grey fogging inside 6sn7 - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th December 2012, 02:23 PM   #11
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
Those 6SN7 look very similar to a number of the older ones in my stash, I suspect they have been that way since the day they were produced. I've not ever had a problem with them either other than as previously remarked, and the ones I checked with the getter in this state were not gassy either.
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote
Old 9th December 2012, 02:42 PM   #12
p.dow is offline p.dow  United States
diyAudio Member
 
Join Date: Apr 2006
Location: florida
Default hazey-foggy tube

on my tube (not pictured) the tube had previously not shown any such hazzieness as seen in those ebay tubes.... but a few weeks ago while causually using my equipment i noticed the appearance of it.
anyway just a note of futher interest.
not a expert but if buying a new tube i would shy away from one that looked like these. but maybe in the 50's things where different. nevertheless there are used 6sn7's that dont have this apperance.
thanks for reply.
paul
  Reply With Quote
Old 9th December 2012, 03:00 PM   #13
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
If that's the case then this particular tube may well have a problem, and I should mention that my comments apply only to the Sylvanias - I've not really seen any other brand (IIRC) that had getters that appeared this way.

I also have much later Sylvanias that generally do not have the fringe of white/grayish gettering.
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
6SN7/6SN7 Aikido + CS4398 DAC = HEAVEN john65b Tubes / Valves 23 30th April 2014 07:28 PM
Where to place amp: Inside a common cab or inside speakers? goldyrathore Chip Amps 3 3rd September 2010 12:39 PM
Grey noise angel Everything Else 7 12th August 2005 03:14 AM


New To Site? Need Help?

All times are GMT. The time now is 09:02 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2