Yamamoto 09S 300B SE Amp Problem - Page 8 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th January 2013, 12:35 AM   #71
Alexsk is offline Alexsk  Canada
diyAudio Member
 
Join Date: Jan 2012
20hz phase

sorry for the "ipad" camera quality
Attached Images
File Type: jpg image.jpg (13.1 KB, 182 views)
  Reply With Quote
Old 13th January 2013, 08:18 AM   #72
diyAudio Member
 
Join Date: Jun 2008
I have now completed the second amp
I have done a little listening and I think it sounds great, I think it is kind of problematic judging the quality of something you have build yourself !!!
But for now I think it sounds better then my Firstwatt F5, a bit darker which I think is because for the roll off -3db at 20KHz.
But I think the resolution is better and all the micro details are much clearer.
And overall the music is more alive.

I have included a few measurements, all done at 1V rms out.
Attached Images
File Type: jpg FFT 1KHz.jpg (294.3 KB, 152 views)
File Type: jpg FFT.jpg (289.1 KB, 144 views)
  Reply With Quote
Old 13th January 2013, 09:49 AM   #73
euro21 is offline euro21  Hungary
diyAudio Member
 
Join Date: Sep 2004
Location: Budapest
IMHO relevant measurements (THD, FFT, and transfer characteristics) at (for example) 8 Ohm resistive load:
2.73V RMS 1W
5.66V RMS 4W
8.00V RMS 8W
  Reply With Quote
Old 13th January 2013, 02:14 PM   #74
Alexsk is offline Alexsk  Canada
diyAudio Member
 
Join Date: Jan 2012
Quote:
Originally Posted by euro21 View Post
IMHO relevant measurements (THD, FFT, and transfer characteristics) at (for example) 8 Ohm resistive load:
2.73V RMS 1W
5.66V RMS 4W
8.00V RMS 8W
Are ypu trying to say that mesurments at 2.73 vrms are relevant and at 3vrms (1.125w in 8 ohm) are uninformative ? May I ask why ?
  Reply With Quote
Old 13th January 2013, 03:14 PM   #75
Jogi is offline Jogi  Germany
diyAudio Member
 
Join Date: Jan 2008
Congrats for the working amps! Sometimes it takes a while to sort out the bugs which seem to sneak in even with greatest care...
The rolloff starts already at 8khz, interesting that a little THD peak is at the exact frequency.
Also interesting that the 310a/300B combo gives about the same rolloff and has a reputation for a little dark sounding; as Alex pointed out with basically the same circuit.
But, as said, it still will be much better sounding than 6sn7 or 6sl7 driver.
Good thing is that you can listen to it and change to different circuit in very little time and compare.
I always wanted to supply the screen with a Salas SSHV shunt reg, but space is too tight and heat would be difficult to disperse. The screen supply seems to be very critical for sound, should be very stable and clean.
  Reply With Quote
Old 13th January 2013, 06:03 PM   #76
Alexsk is offline Alexsk  Canada
diyAudio Member
 
Join Date: Jan 2012
One more thing (of course its just a suggestion, nothing more): do not rush to make any changes, make sure that all operating points are correct, everything works as expected and play it for at list few month, let it settled down, get very familiar with it and try to find out what exactly you like and dislike. After that if you feel like experimenting, try high current driver.
Good luck!
  Reply With Quote
Old 13th January 2013, 06:19 PM   #77
euro21 is offline euro21  Hungary
diyAudio Member
 
Join Date: Sep 2004
Location: Budapest
Quote:
Originally Posted by Alexsk View Post
3vrms (1.125w in 8 ohm) are uninformative ? May I ask why ?
3V RMS ???
Fonnesbek measuring at 1V RMS!
This 1V (0.125W) and -41.62dB THDN (about 1% distortion ? ) are incredible.
Or worst case 300B damaged.
  Reply With Quote
Old 13th January 2013, 07:32 PM   #78
diyAudio Member
 
Join Date: Jun 2008
Sorry for the confusion, I did the measurements uncalibrated, just redid them at 1W 2.73V into 8 Ohm and at 4W 5.66V.

At 1W THD+N is -42dB
At 4W THD+N if -34dB

Hope these numbers make more sense ?
  Reply With Quote
Old 13th January 2013, 07:38 PM   #79
Alexsk is offline Alexsk  Canada
diyAudio Member
 
Join Date: Jan 2012
Quote:
Originally Posted by euro21 View Post
3V RMS ???
Fonnesbek measuring at 1V RMS!
This 1V (0.125W) and -41.62dB THDN (about 1% distortion ? ) are incredible.
Or worst case 300B damaged.
yes, you are righ, -40db at 1vrms is too much, even at 10khz (is it 10k?)
Also HF attenuation is too high.
Fonnesbek: what transformers ar you using ? Also what are the distortion figures at 1khz ?
  Reply With Quote
Old 13th January 2013, 08:02 PM   #80
Alexsk is offline Alexsk  Canada
diyAudio Member
 
Join Date: Jan 2012
found my notes on A09s mode:
Frequency hz --- 3v rms into 8r --- 7.5 vrms into 8r
20. -42 n/a
30. -48.5. -31
40. -46.5 -33
50. -45 -34
100 -44 - 35
1k. - 41 -34.5
10k. -?? -30
16k. -38 -30
20k. -37 -28

HTH
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yamamoto A-09s fonnesbek Tubes / Valves 11 22nd November 2012 09:12 AM
300B SE amp: One more one Yvesm Tubes / Valves 15 22nd February 2010 05:12 PM
* 35 watt * 300B SE = super 300B + Class A2 rick57 Tubes / Valves 4 13th July 2005 04:18 PM
My 300b SE amp purer Tubes / Valves 2 28th December 2002 04:25 AM


New To Site? Need Help?

All times are GMT. The time now is 02:44 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2