diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   Red plate KT88 (http://www.diyaudio.com/forums/tubes-valves/219370-red-plate-kt88.html)

h00hbt 9th September 2012 07:26 AM

Red plate KT88
 
Hi

I have a quad of GEC KT88īs that show red plates when I bias them at 50mv. If I bias down to 43mv they are fine, sound great. I also have a quad of TT21īs and they are the same, have to be just over 40mv.

When I use newly produced KT88īs like Penta or EH I can bias them ut to 50mv without any red plates.

Are GECīs or the older tubes more sensitive or vice verca? My amp says that the OP tubes should be biased at 50mv.

Any ideas?.......

Cheers

artosalo 9th September 2012 08:53 AM

Quote:

Originally Posted by h00hbt (Post 3157815)

I have a quad of GEC KT88īs that show red plates when I bias them at 50mv. If I bias down to 43mv they are fine, sound great.

What do you mean with "50 mV" ? How do you measure this ?
What is the anode voltage and current in case the plates are red ?

AJT 9th September 2012 09:30 AM

what is your plate voltage at 50mv bias, can i assume that the cathode resistor is 1ohm and so cathode current is 50mA?

h00hbt 9th September 2012 10:06 AM

Quote:

Originally Posted by Tony (Post 3157851)
what is your plate voltage at 50mv bias, can i assume that the cathode resistor is 1ohm and so cathode current is 50mA?

Hi Thank you both for answering.

Well I have a 1 ohm cathode resistor, thatīs right. The amp has a fixed bias, so I can adjust the bias. I measure from pin 8 (cathode) to ground. The schematics say to adjust for 60mv. B+ is 470V, havnīt measured the actuall plate voltage. OPX are 4K. This is a PP UL amp.

Cheers

AJT 9th September 2012 10:19 AM

at a bias of 60mA and 450 volts plate, your tube dissipates 27 watts.....at 43ma 19 watts...if they sound fine with this bias, i see no point aiming for 60mA, your tube will live a happy longer life this way...

h00hbt 9th September 2012 03:45 PM

Quote:

Originally Posted by Tony (Post 3157890)
at a bias of 60mA and 450 volts plate, your tube dissipates 27 watts.....at 43ma 19 watts...if they sound fine with this bias, i see no point aiming for 60mA, your tube will live a happy longer life this way...

Yes, they sound absolutly fantastic at 43mv. I was just wondering why both the old KT88 and TT21 take a lower setting at 40+mv and newer tubes can cope with 60mv without getting red plates.

Cheers

richwalters 9th September 2012 05:14 PM

Bias at 50mA per tube at 470V+ is a dream run come true for KT88's.....red plates.. I question if they are really KT88's ? You suggest ~27W dissipation.....6L6 can swallow that. .....Measurements correct ?

I've been running KT88's at 580V at 60mA (~35W diss) and then one will see a hint of cherry red. This may appear to be a hammering; but I've got alot of older designs that suggested KT88's are capable of even harder running.

richy

h00hbt 9th September 2012 05:35 PM

Quote:

Originally Posted by richwalters (Post 3158235)
Bias at 50mA per tube at 470V+ is a dream run come true for KT88's.....red plates.. I question if they are really KT88's ? You suggest ~27W dissipation.....6L6 can swallow that. .....Measurements correct ?

I've been running KT88's at 580V at 60mA (~35W diss) and then one will see a hint of cherry red. This may appear to be a hammering; but I've got alot of older designs that suggested KT88's are capable of even harder running.

richy

Of course they are KT88īs and also TT21īs. The TT21 could take more plate voltage than KT88īs and still they cherry at 50mv cathode bias. These tubes where true NOS, never used and from sealed boxes.....

AJT 9th September 2012 10:42 PM

that's strange, i heard the opposite with new production tubes.....but i can not argue with your results...

you can pm Jim Mcshane maybe he has an explanation...

Zekk 10th September 2012 12:05 AM

Quote:

Originally Posted by h00hbt (Post 3158249)
Of course they are KT88īs and also TT21īs. The TT21 could take more plate voltage than KT88īs and still they cherry at 50mv cathode bias. These tubes where true NOS, never used and from sealed boxes.....

My TT21 have 550v at plate > 57v bias > 680ohms > 84mA > 41watts.

Sounds full bloom and no red plate nor hum :D
But... it's hot! Am thinking designing a heat sink attached to metal base of tube.

Good Luck to you.

Zekk


All times are GMT. The time now is 04:32 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright Đ1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2