6J7 preamp - Page 11 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th September 2012, 11:25 AM   #101
6J7 is offline 6J7
diyAudio Member
 
6J7's Avatar
 
Join Date: Apr 2009
Hi,

I tried a new power supply setup (disco): 50uF > 100R > 50uF > choke > 200uF

- output caps (0.68uF, too much) are now in aluminium enclosure

- 50 Hz hum seems to be gone

- welcome to 100Hz hum

Although, it's not loud (full gain, step down transformers not yet installed) and hum is now "clean", no bzzzzzz anymore.

Not the most important thing at this time but sound is 100% boring, I'll try with bypassed cathode resistor again.

About 135V on plate, 20K load and 3.3V with led bias, not a good operating point. But I expected a fat mellow sound, not at all ! thin.. (mid-band gone ?)

I am thinking to not use anymore these big capacitors and go for electrolytics (short wires).

And two die-cast Hammond enclosure, one for the PS, the other for the voltage amp.
Attached Images
File Type: jpg IMG_1647.JPG (760.3 KB, 98 views)
File Type: jpg IMG_1651.JPG (688.3 KB, 91 views)
  Reply With Quote
Old 13th September 2012, 01:44 PM   #102
6J7 is offline 6J7
diyAudio Member
 
6J7's Avatar
 
Join Date: Apr 2009
Hello,

hum problems are now almost solved.

But there is a ground loop (?) when adding Sowter 8920 at the input. Screen (black) has no effect, connected or not.

When connecting the input ground (orange) to starground, it's ok.

Did I miss something ? an isolating input transformer has no interest if input ground is connected to secondary ground, right ?



Thanks
Attached Images
File Type: jpg 8920.jpg (30.6 KB, 67 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
6J7 driver in WE91 like amplifier bobluis Tubes / Valves 9 10th February 2011 07:09 PM
Tube Preamp Popping on Source Input Change (?) / 6DJ8 Preamp On Chip Amps MartyM Tubes / Valves 3 16th October 2008 05:52 AM
Guitar Preamp = MIC Preamp = other preamp ,,are they all same? Paswa Solid State 1 12th March 2008 06:16 PM
twisted pear Preamp/other suggestions for Preamp kit LukeDuke Chip Amps 1 1st February 2008 10:57 PM
Electret mic preamp - will phono preamp work? darthmullet Analogue Source 6 12th October 2007 08:32 AM


New To Site? Need Help?

All times are GMT. The time now is 01:43 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2