RS1003 in SE triode-UL monoblocks - Page 3 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd May 2012, 06:40 AM   #21
davorin is online now davorin  Croatia
diyAudio Member
 
Join Date: Aug 2005
Location: Zadar, Croatia
Curves for triode connection RS1003 and SRS551 tubes (2 pictures with 2x10 steps; V:20mA/div.; H:100V/div; Ug1:2V/step).
Curve tracer have only 10 steps, and I must test tube at first Ug1=0-20V, and second Ug1=20-40V (negative voltage).
Attached Images
File Type: jpg 285b.jpg (86.7 KB, 504 views)
File Type: jpg 286b.jpg (88.7 KB, 501 views)
  Reply With Quote
Old 23rd May 2012, 03:00 PM   #22
vtr is offline vtr  Switzerland
diyAudio Member
 
Join Date: Feb 2010
Default only to repeat to

Quote:
Originally Posted by davorin View Post
Lights (dark red) from center inside tube is NORMAL for RS1003 tube! No problem with screen voltage over 500V! I must use grid stopers with ferite-pearl for G1 and G2 to prevent oscilations in HF (VHF, UHF, etc.) region, because tube have very high Gm!
Now, I am testing RS1003 in experimental PP amp with Ua=900V and UG2=450V, and have no problem (Pout>200W!).
to understand correct. i have seen the grid wire of the g2 grid glowing not the heater or anode, and i hae heard this from several people. the test was done in triode mode, in pentode mode with some difference between g2 and anode everything was fine
  Reply With Quote
Old 24th May 2012, 05:53 AM   #23
davorin is online now davorin  Croatia
diyAudio Member
 
Join Date: Aug 2005
Location: Zadar, Croatia
Quote:
Originally Posted by vtr View Post
to understand correct. i have seen the grid wire of the g2 grid glowing not the heater or anode, and i hae heard this from several people. the test was done in triode mode, in pentode mode with some difference between g2 and anode everything was fine
My amps works ~500-600 hours in triode mode, and have no problems with this glowing!
Voltage over screen grid stoper 470 Ohms is ~1,5V (no signal), curent is ~3,2mA, and with UG2-Uk=405V, and disipation of screen is ~1,3W.
With signal (full power; P=14W) voltage over 470V is ~8V, current is ~10mA, and disipation is PG2<5W. Maximum disipation for G2 is 9W (from data sheet), and I think that tube working properly.
At UL-connection voltake over 470 Ohms is ~8V, curent is 17mA (maximum power), and with voltage UG2-Uk=405V, maximum sreen disipation is under 7W.
Next week I'll replace screen grid resistor 470 Ohms with 1 kOhma to see diferences.
  Reply With Quote
Old 24th May 2012, 10:35 AM   #24
vtr is offline vtr  Switzerland
diyAudio Member
 
Join Date: Feb 2010
Default thank you

for your detailed results, so i will modify my dynaco to rs1003 triode and will report

thanks
  Reply With Quote
Old 24th May 2012, 11:22 AM   #25
davorin is online now davorin  Croatia
diyAudio Member
 
Join Date: Aug 2005
Location: Zadar, Croatia
Before 6-7 monts, I build 2 adapters for RS1003 coket to octal base (wired like EL34 tube), and put 2 RS1003 in "Dynacord" A1000 (output amplifier with 4 tubes EL34 and 1 tube ECC81; Pout=160W; Ua=820V Ug2=430V) for substitute 4 EL34 tubes. With only small modification (and adjust) in bias cercuits, tubes works perfect (original "Dynacord" transformer with 4kOhma primary impedance) with over 200W of output power (limit was smal size of original output transformer iron core!).
Maybee You can try with 1 kOhm screen grid stopers, and than check Ig2 curent (I can't try before next mount, before I am not at home), or try with 470 ohms with more curent control?
I don't know, maybee is more version of RS1003 tubes (I have SIEMENS, TELEFUNKEN and AEG, but there is no differece between them inside)?
I also try SRS551 (WEB-RFT), and results are the same as RS1003 tubes.
  Reply With Quote
Old 21st June 2012, 02:31 AM   #26
tcqanh is offline tcqanh  Viet Nam
diyAudio Member
 
Join Date: Apr 2011
Location: HoChiMinh city
I've got some RS1003 and have plan of building an SE ampli for this tube.

Does anyone take comparision on sound quality this tube with usual one, eg KT120, KT90, KT88, 813, 811A... ?
  Reply With Quote
Old 21st June 2012, 02:36 AM   #27
tcqanh is offline tcqanh  Viet Nam
diyAudio Member
 
Join Date: Apr 2011
Location: HoChiMinh city
Quote:
Originally Posted by davorin View Post
I build 2 adapters for RS1003 coket to octal base (wired like EL34 tube)
I have no socket for this tube. Could you help me to instruct on building them ?

Pictures attachement will be apprecitated.

Many thanks.

Last edited by tcqanh; 21st June 2012 at 02:56 AM.
  Reply With Quote
Old 21st June 2012, 04:38 AM   #28
davorin is online now davorin  Croatia
diyAudio Member
 
Join Date: Aug 2005
Location: Zadar, Croatia
Quote:
Originally Posted by tcqanh View Post
I have no socket for this tube. Could you help me to instruct on building them ?

Pictures attachement will be apprecitated.

Many thanks.
Her is a link (eBay) for sockets:
2x 9 Pin Siemens RS1003 F3a Ceramic Tube Socket PAIR FREE SHIPPING WORLD RARE | eBay
  Reply With Quote
Old 21st June 2012, 07:13 AM   #29
davorin is online now davorin  Croatia
diyAudio Member
 
Join Date: Aug 2005
Location: Zadar, Croatia
Quote:
Originally Posted by tcqanh View Post
I have no socket for this tube. Could you help me to instruct on building them ?

Pictures attachement will be apprecitated.

Many thanks.
Here is some pictures:
Attached Images
File Type: jpg 058b.jpg (137.0 KB, 390 views)
File Type: jpg 059b.jpg (129.9 KB, 367 views)
File Type: jpg 060b.jpg (152.7 KB, 355 views)
File Type: jpg 061b.jpg (147.0 KB, 34 views)
File Type: jpg 062b.jpg (143.4 KB, 29 views)
File Type: jpg 063b.jpg (153.2 KB, 28 views)
  Reply With Quote
Old 21st June 2012, 08:40 AM   #30
Zoran is offline Zoran  Serbia
diyAudio Member
 
Join Date: Jan 2004
Location: Belgrade
great +++
__________________
###
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Triode VS. UL bias gtrmkr Tubes / Valves 5 2nd May 2011 09:35 PM
UL - triode switch torrence Tubes / Valves 2 7th July 2008 09:58 AM
converting UL in triode overdrajv Tubes / Valves 11 25th December 2007 05:21 AM
UL to triode kathodyne Tubes / Valves 55 21st August 2005 09:05 PM


New To Site? Need Help?

All times are GMT. The time now is 08:44 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2