a little intermittent thump... - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th October 2003, 01:27 AM   #1
diyAudio Member
 
Join Date: Oct 2002
Location: Youngsotwn, OH
Default a little intermittent thump...

I've got a Scott 209 integrated amp. It's stock, as far as I can tell, except for the NOS tubes I put in, all of which should be fine. It sounds sweet-- quiet, euphonious, not the greatest high end, but hey, whaddya expect from a 45-year old stock amp!

The problem is minor but noticeable-- every 30 seconds or so it emits a subtle thump of a mid-bass pitch-- kind of like a very quiet bass drum being hit with a fuzzy mallet. It's quieter, it seems, than any of the volume peaks in the music, but quite easy to hear.

Any idea what could be going on? As I said, the parts are stock, so any number of elements could be degraded by now. I've had dreams of getting a second one of these and doing a thorough parts-replacement, at least of the caps, wires, other potentially cruddy stuff, etc.

Thanks!

Jay
  Reply With Quote
Old 8th October 2003, 08:33 PM   #2
diyAudio Senior Member
 
fdegrove's Avatar
 
Join Date: Aug 2002
Location: Belgium
Hi,

Sounds like a PS capacitor dieing to me.

Cheers,
__________________
Frank
  Reply With Quote
Old 8th October 2003, 11:57 PM   #3
dhaen is offline dhaen  Europe
diyAudio Moderator Emeritus
 
dhaen's Avatar
 
Join Date: Jun 2002
Location: U.K.
Hi,

Another possibility is discharge through dust. You might try cleaning using a paint-brush and vacuum cleaner.

Cheers,
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
intermittent DC in PL400 Othello Solid State 10 27th June 2009 01:46 PM
intermittent hum balance Instruments and Amps 4 17th December 2008 01:01 AM
Can IC's have intermittent faults? pedroskova Parts 5 6th December 2006 11:19 PM
Intermittent PA amp problem pjpoes Everything Else 2 15th October 2005 10:36 PM
Amp is intermittent DD_Davo Chip Amps 23 3rd April 2005 01:42 PM


New To Site? Need Help?

All times are GMT. The time now is 12:46 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2