diyAudio (
-   Tubes / Valves (
-   -   NJ7P Gone? ( 2nd April 2012 03:35 AM

NJ7P Gone?
I have been going through my warehouse and getting rid of stuff. And since this involves tubes, and lots of them I have been looking up all the oddball stuff I have found over the last few weeks. Frank's is my usual first stop and for tubes not listed there, I use NJ7P Tube Database Search. It has been working fine for years, and was alive and well last night.

This morning I get "you don't have permission......" Now, it's just gone. The DNS can't resolve the address. This can't be a good thing.

Is everyone else getting the same results, or has AT&T lost a DNS again?

HollowState 2nd April 2012 03:51 AM

Nah, it isn't you, it's them. I can't reach them either. But it could be any number of reasons and may only be temporary.

godfrey 2nd April 2012 04:07 AM

I can't get there either. whois says it's OK, though - well, at least not expired.

kevinkr 2nd April 2012 04:46 AM

It's 11:43PM EST Sunday night and it still is not resolving. It might be gone. The registration might be valid (whois) but these don't update immediately when a hosting agreement is terminated, particularly if the hosting service did not arrange for the registration. (You can keep a URL without actually having anywhere to park it as far as I can recollect.)

Wavebourn 2nd April 2012 04:59 AM

Their nameserver is down.

[Wavebourn@doctorlana ~]$ dig

; <<>> DiG 9.7.3-P3-RedHat-9.7.3-8.P3.el6 <<>>
;; global options: +cmd
;; connection timed out; no servers could be reached
[Wavebourn@doctorlana ~]$

Hmmm... returns error 403 (forbidden)

riccoryder 2nd April 2012 04:59 AM

Try using the .info domain instead of .org

Wavebourn 2nd April 2012 05:08 AM


Originally Posted by riccoryder (Post 2969419)
Try using the .info domain instead of .org

Right! They've moved on different address, but probably ond provider won't let domain name go.

[Wavebourn@doctorlana ~]$ dig

; <<>> DiG 9.7.3-P3-RedHat-9.7.3-8.P3.el6 <<>>
;; global options: +cmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 43083
;; flags: qr rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 0, ADDITIONAL: 0

; IN A


;; Query time: 152 msec
;; WHEN: Sun Apr 1 21:06:29 2012
;; MSG SIZE rcvd: 43

[Wavebourn@doctorlana ~]$

kevinkr 2nd April 2012 05:18 AM

Thanks Anatoliy!

Bill's Ham Radio WWW Server (http) or will get you there. Bookmark as search engine entries will be wrong for a while..

Wavebourn 2nd April 2012 05:54 AM


Originally Posted by kevinkr (Post 2969429)
Thanks Anatoliy!

Thanks to Riccoryder, actually:


Originally Posted by riccoryder (Post 2969419)
Try using the .info domain instead of .org

kheper 24th April 2012 05:40 AM

If you bookmarked the tube data section of this site, change it to:

NJ7P SQL Tube Database Query

The old URL ( gives 404 errors.

All times are GMT. The time now is 06:19 AM.

vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2015 DragonByte Technologies Ltd.
Copyright 1999-2015 diyAudio

Content Relevant URLs by vBSEO 3.3.2