Tube base failures - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 18th February 2012, 05:03 PM   #1
diyAudio Member
 
DynacoDave's Avatar
 
Join Date: Dec 2006
Default Tube base failures

Has any one had problems with ceramic sockets and tube base alignment keys breaking of fusing to the ceramic? You can chip the base material from the socket but with difficulty.
Regards
  Reply With Quote
Old 18th February 2012, 05:47 PM   #2
diyAudio Member
 
the_manta's Avatar
 
Join Date: Nov 2006
Location: Munich, Bavaria
only with bakelite sockets combined with bakelite bases. I have some EL156 with that problem.
__________________
Терпенье и труд все перетрут
  Reply With Quote
Old 18th February 2012, 06:24 PM   #3
diyAudio Member
 
Join Date: Jul 2008
yes. perhaps pastic sockets give a little and ceramic don't which transfers all the stress during removal to the tube center guide.
  Reply With Quote
Old 18th February 2012, 07:09 PM   #4
diyAudio Member
 
DynacoDave's Avatar
 
Join Date: Dec 2006
After the first one snapped the center pin and key off, I had to get a pair of flat screwdriver blades under tube base to pull them from the sockets. They all left a residue and bits of plastic in the sockets. I am thinking it's only with my stock of Chinese tubes.
My Russian, American, English and German tubes don't have this problem. All 8 of my Sinos have some chipping. I know most of my tubes all have some size differences but they all fit firmly in the ceramic sockets. My other amps with Belton sockets have never had any problems. I thought about just replacing the sockets but that is going to take several hours, so I think I'll put that off for a little while. Thanks for your comments. Dave
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Repair Failures dmccloud Class D 1 30th September 2011 09:21 PM
WTB 4 Pin tube base gaborbela Swap Meet 5 27th July 2011 05:19 PM
Tube Base Application ? Troncones Tubes / Valves 3 20th February 2010 05:34 AM
What glue to use for tube glass bulb + base reaction Tubes / Valves 10 31st July 2007 05:11 PM
nedd az1 tube base in the UK Raj1 Tubes / Valves 6 28th September 2003 04:09 PM


New To Site? Need Help?

All times are GMT. The time now is 08:50 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2