diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   Just fired up my CCS'd ECC99 -> SE 2A3 (http://www.diyaudio.com/forums/tubes-valves/20540-just-fired-up-my-ccsd-ecc99-se-2a3.html)

Saurav 21st September 2003 01:31 AM

Just fired up my CCS'd ECC99 -> SE 2A3
 
Brett (and everyone else, of course),

Thank you thank you thank you. But a bigger thank you to Brett as he was the first one to suggest a CCS'd ECC99 driver :)

First impressions (played about 6 songs, now the stereo is off and the front door is open and the fan is airing the solder smell out of the living room before the wife gets home :)) - gain is less than what I had with the 6SL7 SRPP (which was expected). The first thing I had to do was turn the subwoofer down. My autoformer passive is maxed out (which is -3dB) and I wouldn't mind it being a few clicks louder (I'll see if I can get some more gain out of my phono stage). Anyway, so that took a minute to get used to, the lower volume sounded muted, restrained. But after about 1/2 a song I got used to the new volume and started hearing the differences.

The first change I heard was in the low level detail. I went through the cliched "I'm hearing things I never heard before" on music I've been very familiar with since 8th grade (albeit, on Walkmans). Little things in the background that I didn't notice before are now clearer. The decay of some of the sounds seems to have changed too.

Dynamics - this actually seems a little less 'startling' than what I had before, but it seems like it's in better control. Compared to this, the earlier version of this amp had ... less control? It's hard to describe - a drum thwack seemed more explosive earlier, but it also seemed wobbly, if that makes any sense, now it seems like the dynamics are present but they don't throw the song off its rails. The foundation is more solid now, in a sense. (Lots of very scientific terminology here, I know).

Overall, the presentation seems to have moved slightly further back, settled down and gotten better defined. It sounds more relaxed now, a little less whizz-bang than what I had before, and the music flows better. *Much* better in every way.

I'm sure the lower volume is contributing to my feeling that the dynamic contrast isn't as large as before. And I guess this driver recovers quicker from transients than my previous one did. It's not something I'd noticed earlier, but I can hear the difference now.

Details: CCS is a Bottlehead C4S, set up for around 20mA. 285V B+, 160V at the plate, 4V at the cathode (180 ohm resistor). The two channels seem to be matched within 1V, which was a pleasant surprise. Heater voltage is 7.1V, so I need to put the dropper resistors back in there (I thought the higher current draw of the ECC99s would load the transformer down enough to drop the voltage). I had a voltage divider from B+ to ground on the heaters for the 6SL7 SRPP (where the heater had been set to about 75V above ground), so I used that to lift the heater about 10V above the cathode (the lower leg of the voltage divider is a pot, so this was easy to do). That helps with hum, right?

The 2A3 has 295V at the plate, 45V at the cathode, 680 ohm cathode resistor. Heater supply is current regulated DC. The operating point is slightly hotter than the classic 2A3 operating point, but I think these Sovteks can take it. Coupling cap is a Russian Teflon. I was experimenting with a cap at the input to act as a high-pass filter, but I think I'll drop that idea, it seems to do more harm than good. OPTs are One Electron UBT-3s, power transformer and choke are Hammond, rectifier is a 5AR4. And that's about all I can think of that would be of interest to anyone.

Pictures: This is what it looked like before:

http://mywebpages.comcast.net/saurav/2a3/2.jpg

http://mywebpages.comcast.net/saurav/2a3/3.jpg

That copper paint looks much nicer in the pictures than it does in real life :)

And this is what it looked like yesterday (still with 6SL7s):

http://mywebpages.comcast.net/saurav/2a3/new1.jpg

http://mywebpages.comcast.net/saurav/2a3/new2.jpg

Much busier under the hood now :)

The new paint job turned out to be a happy accident. I went with hammered paint because I was pretty disappointed with the way the copper metallic paint turned out. I thought I let the hammered paint dry long enough (almost 2 days), but when I put the clearcoat on, I guess it reacted or something, because it turned into a crackle finish which looked really beautiful. Since I can't leave a good thing alone, I added several more alternating coats of hammered and clearcoat, which finally ended up with something pretty... unique (for want of a better word), if not quite as cool as the first layer of clearcoat:

http://mywebpages.comcast.net/saurav/2a3/new3.jpg

http://mywebpages.comcast.net/saurav/2a3/new4.jpg

And that's the end of this story :)

li_gangyi 21st September 2003 01:37 AM

Looks pretty cool...can we have the schematic here again?? It seems pretty "standard" I think I have seen it somewhere else...thoguh with different chassis or a few minor differences...important thing is you like it...and it sounds good...

SHiFTY 21st September 2003 02:38 AM

Looks cool! Regarding the paint, I think the first coat must not have been dry enough. Looks a bit different though! Reminds me of that "distressed" look you can use on furniture...

As for the Sovtek's I have run my 6B4G version for several months at 29W dissipation with no problems, it had a little more puff but now I am using NOS tubes so I have ramped the dissipation back to 15W.

li_gangyi 21st September 2003 02:41 AM

Might be due to the paint running around and not getting a good "grip" and then drying out in little patches...the patches then pull themselves together...forming the little funny lines?? Anyways...I think this amp is pretty cool looking...maybe you might want to take a few pictures in the dark...

Saurav 21st September 2003 03:00 AM

Thanks for the nice comments, everyone.

I don't have a schematic handy. You're right, it is a pretty standard design. It started out very similar to the schematic here: http://www.angela.com/catalog/how-to/EZ.2A3.html I modified the power supply a bit - caps are 3.3uF, 100uF, 100uF, choke is 10H, dropper resistor to driver stage is 1K (since the driver now draws much more current). In the amp section, the 2A3's cathode bias resistor is 680 ohms now, and the coupling cap is a .056uF teflon. The driver stage is completely different now, it's a single ECC99 triode (i.e. half a tube) with a constant current source on its plate. As I said, I used a Bottlehead C4S as my CCS because it was easy to build and I'd built one before, but there are other alternatives.

Quote:

Might be due to the paint running around and not getting a good "grip" and then drying out in little patches...the patches then pull themselves together...forming the little funny lines??
That sounds like a pretty good explanation, actually.

Quote:

As for the Sovtek's I have run my 6B4G version for several months at 29W dissipation with no problems
I might try that some day. I know my B+ will go up as I increase the first PS capacitor's value, so I have room to experiment there. A larger input cap will probably make for a better power supply too.

The amp is pretty quiet too. On one channel the white noise is louder than the hum (never thought I could build an amp that could do that :)). The other channel hums a little, maybe because the ECC99 heater supply runs down that side of the enclosure. I'll experiment with shielding those wires or something, maybe I'll even try (regulated?) DC on the ECC99s.

My only concern is heat, the chassis gets pretty hot now, there's probably more heat under it than above it :) I think I might build taller legs for it, and then maybe hook up some CPU fans in the back running at a low voltage so they stay quiet. Future projects for a rainy day.

li_gangyi 21st September 2003 04:23 AM

hmmm...I think maybe you can try DC heaters...I've tried some mods on my dad's preamp...and it seems to fix alot of problems...and screen/twist any signal or AC wires...try to keep them crossing at 90 degs and keep them tidy...and far apart

Sjef 21st September 2003 11:40 AM

I have build a 300B SE amp with the ECC99 as a driver in a mu-stage configuration. I used a D3A penthode as CCS. I have experienced a couple of the same caracteristics as Saurav did. I'm pretty that hte low gain factor of the ECC99 is the reason that the amp tends to sound less dynamic and gives you the feeling that the amp hasn't got as much "punch" as you would like it to have. Driving it with a preamp with higher gain helps here. I'm also considering of using the 6C45pi instead of the ECC99. I think the ECC99 is a little softer in it's sound, it's never getting agressive.

Saurav 21st September 2003 07:56 PM

Quote:

Driving it with a preamp with higher gain helps here.
I'm sure it would, but I love my passive linestage, and have no intentions of replacing it any time soon :)

Quote:

I'm also considering of using the 6C45pi instead of the ECC99.
Would that have higher gain?

fdegrove 21st September 2003 08:02 PM

Hi,

Quote:

Would that have higher gain?
About twice as much as the ECC99 but it's a single triode.

Cheers,;)

Saurav 21st September 2003 08:48 PM

That's OK, I have 2 ECC99s in my amp now. Is it a noval? I'll bet it's not, and I'd have to re-drill my chassis a third time :) I tried searching on the Duncan Amps website for 6C45pi, 6C45, and some other variants, but couldn't find anything. I guess I need the Cyrillic letters?

Sonically, how does it compare to the ECC99?

Edit: Never mind, I found the datasheet. So it's a 9-pin socket, which is good. I wonder if I should start thinking abou the next driver stage just one day after I built this one though :)


All times are GMT. The time now is 01:47 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2