Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th August 2003, 08:02 AM   #1
bartr0n is offline bartr0n  United States
diyAudio Member
 
Join Date: Jul 2003
Location: Texas
Default 6L6GC/EL34 SE Stereo Design

Hey, I am building a single ended stereo amplifier and want to allow it to use 6L6GC's and EL34's both in triode mode and ultralinear mode operation. I plan to incorporate a switch for choosing triode versus ultralinear mode. My output transformers are Hammond 1627SE's (2.5K Primary), and my B+ is roughly about 385V. Both output tubes I have are new from Electro Harmonics (6L6EH and EL34EH). I plan on using an old E88CC as the driver tube.
I know the choice of E88CC as a driver tube is very arguable -- and comments from either side are welcome -- but since I already have these tubes, I'd like to use them.
Anyways, getting to my questions:
-- What do you recommend for biasing the tubes - should I go for a switch to change for the two tube types? - Or just use one operating point? Is the schematic at the Fi Primer (http://tinpan.fortunecity.com/saints...mer/index.html) a good idea for using both tubes? Or how about something in the range of 375V and 65ma?
-- And in designing the driver stage, how do I know how much to amplify the signal before sending it to the power tubes? Is it just limited by cathode bias minus a few volts, or are there good rules I just haven't found yet?

Thanks in advance, I will be away from any computers for a few days, but will be back soon. I hope this is not too simple of a question, but I am without a tube manual and so far I have only found one source of plate characteristic charts for ultralinear mode operation -- and it doesn't seem to agree with the Fi Primer's 6L6 amp's cathode bias and current info.

Thanks,
-=bart=-
  Reply With Quote
Old 27th August 2003, 04:40 PM   #2
diyAudio Member
 
Sch3mat1c's Avatar
 
Join Date: Jan 2003
Location: Milwaukee, WI
Send a message via ICQ to Sch3mat1c Send a message via AIM to Sch3mat1c
Go for it.

The two tubes are pin-compatible as long as the suppressor is taken care of on the EL34, but the difference in Gm will need a rebias. Changing mode from triode to UL to pentode doesn't require a rebias if screen voltage is the same (in the circuti shown, it is).

For the driver stage, generally your peak drive (to the output tube) is equal to the grid bias voltage, which since the grid is held at zero by the grid leak, is the cathode's self-bias voltage above ground. From that you can calculate if your driver has enough gain (given a certain signal input), especially including how much NFB you want to add.

Tim
__________________
Seven Transistor Labs
Projects and Resources
  Reply With Quote
Old 27th August 2003, 07:49 PM   #3
diyAudio Member
 
Join Date: May 2003
Location: Morton, Illinois
Default A couple of tips

I think you stated you already had an OPT. Just wanted to mention that using a 2.5k OPT will create alot of distortion. Higher would be better in this regard. So if it sounds "funny", part of the problem could be the low Z tranny.

Secondly, the new JJ6922s are pretty darn good tubes, sonic wise. If you get the chance, you might pick one up and see what you think.

Just a couple of thoughts.
  Reply With Quote
Old 2nd September 2003, 07:31 PM   #4
bartr0n is offline bartr0n  United States
diyAudio Member
 
Join Date: Jul 2003
Location: Texas
So, If my supply is in the range of 350-375VDC, then will a 390 Ohm resister (like in the Fi Primer's design) do the trick to ~conveniently~ bias an 6L6GC and El34 in ultralinear mode? And Triode mode?

The reason I ask is that the only ultralinear graphs I have call for a lot more cathode bias than in the Fi Primer's design.

-=Bart=-
  Reply With Quote
Old 14th September 2003, 08:11 AM   #5
bartr0n is offline bartr0n  United States
diyAudio Member
 
Join Date: Jul 2003
Location: Texas
Thumbs up Amplifier Success

Hey all,
I just gave my amp a first try -- and it worked right from the start! I still have a little work to do to finish it up -- ie: solder in a few more discharging resitors across the power supply caps and then finally turning the thing over from off of its back and making a bottom cover. Anyways, I'll post a pic and schematic when I can, and eventually I'll put more on my website (that's another story). Anyways, I'm really happy cuz I took a good while to design and build this thing, and it actually works. It's about as loud (or not loud) as I thought it'd be, and amazingly there is virtually no hum coming out of the speaker -- but the hammond power transformer does vibrate and hum a bit. That's ok. Anyways, this is all awesome and now I've got a stereo using a 6922 or 6DJ8 and either EL34's or 6L6GC's (maybe others too????) in either triode mode or ultralinear.
Yeah, now I've got an audio and a guitar amp. Cool. :-)

By the way, any suggestions for tweaking and learning more are welcome! I put 100 ohm resistors underneath my input tube's cathode bias resistors so that I could possible experiment with global neggative feedback. Any ideas????

Very Cool!!!!
-= Bart Mc. =-
  Reply With Quote
Old 14th September 2003, 03:32 PM   #6
diyAudio Member
 
Join Date: May 2003
Location: Morton, Illinois
Default Congradulations

Congradulations Bart.
  Reply With Quote
Old 14th September 2003, 04:52 PM   #7
diyAudio Member
 
Join Date: Jan 2003
Location: Sweden
Great job!

SE-design are just wonderful. My SE KT88 works like a charm, and has ever since I put it together. Looking forward to your pictures.
  Reply With Quote
Old 14th September 2003, 09:54 PM   #8
bartr0n is offline bartr0n  United States
diyAudio Member
 
Join Date: Jul 2003
Location: Texas
Here's some pics, for those interested:
Without tubes...
Attached Images
File Type: gif amp_pic-025.gif (55.4 KB, 681 views)
  Reply With Quote
Old 14th September 2003, 09:57 PM   #9
bartr0n is offline bartr0n  United States
diyAudio Member
 
Join Date: Jul 2003
Location: Texas
And another:
Here're the guts inside:
Attached Images
File Type: gif amp_pic-019.gif (74.8 KB, 649 views)
  Reply With Quote
Old 14th September 2003, 11:42 PM   #10
diyAudio Member
 
Sch3mat1c's Avatar
 
Join Date: Jan 2003
Location: Milwaukee, WI
Send a message via ICQ to Sch3mat1c Send a message via AIM to Sch3mat1c
Default . . . .

Forget to attach something?

Tim
__________________
Seven Transistor Labs
Projects and Resources
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Stereo Driver PCB for PP Amp (EL34/KT88)? Cobra2 Tubes / Valves 8 17th December 2010 09:50 PM
Stereo EL34 amplifier J_Hart_14 Tubes / Valves 25 25th July 2007 07:47 PM
stereo el34 + kt66? mholz Tubes / Valves 9 13th June 2005 04:44 PM
Whats a good 6L6GC Stereo Amp Project glenn Tubes / Valves 10 24th February 2002 07:07 PM
EL34 vs. 6L6GC for 1ST DIY Tube Amp? pjkunz Tubes / Valves 4 17th December 2001 02:51 AM


New To Site? Need Help?

All times are GMT. The time now is 11:27 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2