tube B 406 triode dick's cleo 4 - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st August 2011, 07:45 AM   #11
suwaned is offline suwaned  Indonesia
diyAudio Member
 
suwaned's Avatar
 
Join Date: Jul 2011
Location: indonesia
Blog Entries: 3
Default the Manta

hello Manta ,
sorry, long time, I did not contact you.
I wanted to let you, that I've assembled preamp.
follow your advice, first from a given scheme, with a 0.47 uF C output.
have been tried to be heard.

your right, her voice a little amplification if I try to, amps 10Y
but when tested with a parallel push-pull, VTL MB125, gained considerable amplification.

problem: low buzzing tone and noise. --- Little ---- (equal to 1 step attuenator) I do not know how many DB.

Sound is heard: Sound is quite flat and wide enough, but the sound is muffled, (than I have yet to change the Power supply from 10 H to 20H --- I think it can help to eliminate noise and low buzzing tone)

But I am very happy, have tried to assemble my first preamp. this because of your help, thank you once again.

I will still try to get better results. because yesterday I tried to test without using the line out put ransformator sound more open than ever before with the line OT.
thank you MANTA for you help.
Attached Images
File Type: jpg IMG-20110825-00221.jpg (411.1 KB, 255 views)

Last edited by suwaned; 31st August 2011 at 08:01 AM.
  Reply With Quote
Old 31st August 2011, 08:37 AM   #12
suwaned is offline suwaned  Indonesia
diyAudio Member
 
suwaned's Avatar
 
Join Date: Jul 2011
Location: indonesia
Blog Entries: 3
problem: noise and low buzzing tone.

the placement of the transformer may be inflicted on the box?
please corrections for correct placement
thanks

(pic placement)
Attached Images
File Type: jpg IMG-20110825-00220.jpg (535.8 KB, 245 views)
  Reply With Quote
Old 20th December 2012, 04:35 PM   #13
suwaned is offline suwaned  Indonesia
diyAudio Member
 
suwaned's Avatar
 
Join Date: Jul 2011
Location: indonesia
Blog Entries: 3
revision
Attached Images
File Type: jpg IMG-20121220-00030.jpg (26.5 KB, 150 views)
File Type: jpg IMG-20121220-00031.jpg (26.8 KB, 139 views)
File Type: jpg IMG-20121220-00029.jpg (40.6 KB, 140 views)
  Reply With Quote
Old 2nd January 2013, 05:04 AM   #14
suwaned is offline suwaned  Indonesia
diyAudio Member
 
suwaned's Avatar
 
Join Date: Jul 2011
Location: indonesia
Blog Entries: 3
Default wiring

using 2 layers
top with aluminum plate, which is painted black glossy shine
the second layer to hold base the part.
there are no screws on the top surface.
wiring partialy done under layer.

used line output hashimoto HL 10k-600

schematic follow the advise from Manta
the first schematic
Attached Images
File Type: jpg IMG-20121228-00006.jpg (50.5 KB, 86 views)
File Type: jpg IMG00069-20110125-1425.jpg (28.2 KB, 71 views)
File Type: jpg preamp B406 glossy.jpg (18.4 KB, 67 views)
File Type: jpg top.jpg (30.9 KB, 61 views)

Last edited by suwaned; 2nd January 2013 at 05:33 AM.
  Reply With Quote
Old 2nd January 2013, 09:50 AM   #15
diyAudio Member
 
Join Date: May 2011
I really enjoy just watching the picture.
very neat...... esp the 1st pic.
  Reply With Quote
Old 2nd January 2013, 01:46 PM   #16
tyo94 is offline tyo94  Indonesia
diyAudio Member
 
Join Date: Sep 2009
Location: Jakarta
Send a message via Yahoo to tyo94
Nice appearance for long awaiting preamp.... Just can't wait to hear this one sing
Conrgats ko...akhirnya!
  Reply With Quote
Old 4th January 2013, 04:41 AM   #17
suwaned is offline suwaned  Indonesia
diyAudio Member
 
suwaned's Avatar
 
Join Date: Jul 2011
Location: indonesia
Blog Entries: 3
Thank you, for your support my friends.
I have another B406 preamp.made that as third diagram of Manta but not used line OT (used R-C=0,45uf)

Rect: AZ1 VAlvo ,

C1 (powersupply) 20uf Jansen Cap Metallized.
if friends have experience with this cap. please share.


http://www.youtube.com/watch?v=exlv_-okKyg]TANNOY canterbury with tube B406 + 26 + 45 + 300B - YouTube[/url]
Attached Images
File Type: jpg 100_0576.jpg (833.8 KB, 37 views)
  Reply With Quote
Old 4th January 2013, 02:39 PM   #18
diyAudio Moderator Emeritus
 
Bas Horneman's Avatar
 
Join Date: Apr 2002
Location: The Netherlands
Blog Entries: 18
Quote:
problem: noise and low buzzing tone.
Basically you have to shield the tubes. Those old triodes are very sensitive to anything around them. Try a placing a piece of metal between the transformers and the tube. Something like a can with top and bottom removed.
  Reply With Quote
Old 4th January 2013, 11:45 PM   #19
suwaned is offline suwaned  Indonesia
diyAudio Member
 
suwaned's Avatar
 
Join Date: Jul 2011
Location: indonesia
Blog Entries: 3
Quote:
Originally Posted by Bas Horneman View Post
Basically you have to shield the tubes. Those old triodes are very sensitive to anything around them. Try a placing a piece of metal between the transformers and the tube. Something like a can with top and bottom removed.
hi Bas
my the simple preamp with gnd cahthode B406. I done like you opinion. my tube far from iron.
at the beginning I made, obtained hum problem but it can be fixed by replacing the resistor of filament 56R with TDO-VD25 Enclosed Wire Wound Variable Resistor 25W,
I use dc filament supply of PCB Bellaaudio Lt1804 regulator.
maybe I got lucky .... sorry I do not have basic that theory. my capital just try and error.

my experience with a microphonic tube (high-pitched hum or echo), turn on the filament without high voltage during what hours. it is enough to help.

if hum (low pitch - buzz...) it is influenced filament supply.
it can be used for the filament supply DHT from COLEMAN. This is great and very good for the dc filament supply. I've tried on my power, 26-45-300B (follow HQ-DHT from Quanghao). hum goes away.

Last edited by suwaned; 4th January 2013 at 11:54 PM.
  Reply With Quote
Old 6th January 2013, 03:40 PM   #20
suwaned is offline suwaned  Indonesia
diyAudio Member
 
suwaned's Avatar
 
Join Date: Jul 2011
Location: indonesia
Blog Entries: 3
Quote:
Originally Posted by tyo94 View Post
Nice appearance for long awaiting preamp.... Just can't wait to hear this one sing
Conrgats ko...akhirnya!
tyo come see this.............................

me and friends - YouTube
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
UXCV11 Triode Tube tubeman Tubes / Valves 8 17th June 2013 10:37 PM
Cleo: End to End 24bit 192khz USB DAC with tube output bcherry DIY HiFi Supply 7 3rd July 2010 11:15 PM
24A tube in triode mode, help !!! aldovan Tubes / Valves 6 18th May 2010 10:36 AM
Help on 311-CH triode tube georgehifi Tubes / Valves 1 30th April 2004 12:55 PM


New To Site? Need Help?

All times are GMT. The time now is 02:53 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2