Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Vacuum Tube OTL power amp!!
Vacuum Tube OTL power amp!!
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 19th December 2011, 04:28 PM   #601
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
It could be the divider for the DC coupling

If this was to flash over then it would stuff the tube...


Regards
M. Gregg

Last edited by M Gregg; 19th December 2011 at 04:35 PM.
  Reply With Quote
Old 19th December 2011, 04:46 PM   #602
flatheadmurre is offline flatheadmurre  Sweden
diyAudio Member
 
Join Date: Mar 2011
Location: Jarna
Iīve split it and soldered wires so i can run it disassembled.

Didnīt have a neon so stuck in a zener instead.

Checked the tubes one 6j5 dead one bad.

Didnīt check them since they were NIB NOS Brimar just stuck them in.

Time for a new trip to storage and some non "drive by engineering" check recheck doublecheck then fireup.
  Reply With Quote
Old 19th December 2011, 05:04 PM   #603
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
Quote:
Originally Posted by flatheadmurre View Post
Iīve split it and soldered wires so i can run it disassembled.

Didnīt have a neon so stuck in a zener instead.

Checked the tubes one 6j5 dead one bad.

Didnīt check them since they were NIB NOS Brimar just stuck them in.

Time for a new trip to storage and some non "drive by engineering" check recheck doublecheck then fireup.
A standard diode would be better 1N4007 has been used in the past..
1n4148..etc


Regards
M. Gregg
  Reply With Quote
Old 19th December 2011, 05:06 PM   #604
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
Just for interest..

I wonder if this could be your oscillator conduction in both directions with a zener?
Attached Images
File Type: png Protection Diode grid to cathode protection.png (10.1 KB, 287 views)

Last edited by M Gregg; 19th December 2011 at 05:32 PM.
  Reply With Quote
Old 19th December 2011, 06:25 PM   #605
flatheadmurre is offline flatheadmurre  Sweden
diyAudio Member
 
Join Date: Mar 2011
Location: Jarna
Express trip to storage.

Click the image to open in full size.

Soon to be tested !
  Reply With Quote
Old 19th December 2011, 08:00 PM   #606
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
Quote:
Originally Posted by flatheadmurre View Post
Express trip to storage.

Click the image to open in full size.

Soon to be tested !
I guess these have a series resistor 110v...no resistor required just straight from grid to cathode.

They will come on for about 5-10 seconds then as the tubes warm up they go off...

Regards
M. Gregg

Last edited by M Gregg; 19th December 2011 at 08:04 PM.
  Reply With Quote
Old 20th December 2011, 10:32 AM   #607
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
Just for reflection,

I have found that I tend to run the amp many hours at a time..
I don't even think about the tube offset or the bias... (never enters my thoughts)
I never even think of it as OTL...
Just switch on and play..I find I tend to head straight to the amp and power on as soon as I come home.
It’s on mainly on one heater for 4-6 hrs a day..Most days..
Strange....most amps I have bought or built tend to get switched off after a time..not this one..when I go to turn it off I don't want to..normally under pressure for someone to go and do something..YMMV

Regards
M. Gregg
  Reply With Quote
Old 20th December 2011, 02:23 PM   #608
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
LOL,

Back to reality...are we their yet!!



Regards
M. Gregg
  Reply With Quote
Old 20th December 2011, 04:09 PM   #609
flatheadmurre is offline flatheadmurre  Sweden
diyAudio Member
 
Join Date: Mar 2011
Location: Jarna
My stash of 6j5Gs are out only ones i found is "no glows"

Click the image to open in full size.

No nice CC so far but iīll dig around a bit more.

Neons didnīt make any magic.

That pesty oscillation is probably related to the cheapskate resistors.
  Reply With Quote
Old 20th December 2011, 04:23 PM   #610
M Gregg is offline M Gregg  England
Account disabled at member's request
 
Join Date: Jun 2010
Location: UK
I was realy hoping you were going to crack it....

I hope you get there...


Regards
M. Gregg
  Reply With Quote

Reply


Vacuum Tube OTL power amp!!Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
FS: Vacuum Tube Monoblock Power Amp Kit cuibono Swap Meet 13 7th May 2011 12:49 AM
Vacuum tube VCO Bitrex Instruments and Amps 1 15th March 2011 12:07 PM
HLLY MK III 3 Vacuum Tube Headphone Amplifier Pre Amp hllyelec Vendor's Bazaar 2 19th July 2009 05:54 AM
S3E Vacuum Tube angsuman Tubes / Valves 12 15th March 2008 05:12 AM
DIY Vacuum tube amp turbo_h4 Tubes / Valves 2 1st July 2004 01:48 AM


New To Site? Need Help?

All times are GMT. The time now is 03:51 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.00%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki