Lageschaar hybrid-connection PSE-KT66 - Page 2 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 22nd April 2011, 02:18 PM   #11
Helmuth is offline Helmuth  Netherlands
diyAudio Member
 
Helmuth's Avatar
 
Join Date: Oct 2008
Location: Winterswijk
Hi I hat some discussion about the measurements of the transformer.

I did test about 3k1 and I ordered 2k8. About 11% tolerance.

Edis did send me a 2k8 transformer when you measure it open output =no load.

I did measure with load the transformer will act different due the flux losses (leakage self induction) and copper wire resistance. This explains the differences with load and with open terminals.

I am not familiar with measurements on other SE transformers and how to rate this amount of losses compared to other brands.

Helmuth
__________________
( (( KUGELWELLE )) )
recent projects :OB-mk1 /fatboy / monitor-xl / Horn-AM / dappolito / td124-mk1-rb301 / Hybrid-pse / Vfet

Last edited by Helmuth; 22nd April 2011 at 02:27 PM.
  Reply With Quote
Old 22nd April 2011, 02:56 PM   #12
Helmuth is offline Helmuth  Netherlands
diyAudio Member
 
Helmuth's Avatar
 
Join Date: Oct 2008
Location: Winterswijk
So the conclusion has to bee.

The flux losses and copper-losses have to be low, to measure the OPT open terminals.

Regards,H.Lageschaar
__________________
( (( KUGELWELLE )) )
recent projects :OB-mk1 /fatboy / monitor-xl / Horn-AM / dappolito / td124-mk1-rb301 / Hybrid-pse / Vfet
  Reply With Quote
Old 22nd April 2011, 07:06 PM   #13
Helmuth is offline Helmuth  Netherlands
diyAudio Member
 
Helmuth's Avatar
 
Join Date: Oct 2008
Location: Winterswijk
Here the measurement with primary connected to 230V 50Hz.



230,7V 50hz =12,40V 8 Ohm open output => n=18,6X
230,7V 50Hz = 8,82V 4 Ohm open output => n=26,1X

230,9V 50Hz = 10,55V with 7,73 Ohm load => n=21,9X
230,9V 50Hz = 7,15V with 3,86 Ohm load => n=32,3X


See the difference with and without load due described losses.
__________________
( (( KUGELWELLE )) )
recent projects :OB-mk1 /fatboy / monitor-xl / Horn-AM / dappolito / td124-mk1-rb301 / Hybrid-pse / Vfet

Last edited by Helmuth; 22nd April 2011 at 07:10 PM.
  Reply With Quote
Old 24th April 2011, 04:37 PM   #14
Helmuth is offline Helmuth  Netherlands
diyAudio Member
 
Helmuth's Avatar
 
Join Date: Oct 2008
Location: Winterswijk
Default Want to see my bottom?

the amp.
Click the image to open in full size.
__________________
( (( KUGELWELLE )) )
recent projects :OB-mk1 /fatboy / monitor-xl / Horn-AM / dappolito / td124-mk1-rb301 / Hybrid-pse / Vfet

Last edited by Helmuth; 24th April 2011 at 04:41 PM.
  Reply With Quote
Old 24th April 2011, 11:01 PM   #15
DQ828 is offline DQ828  Australia
diyAudio Member
 
DQ828's Avatar
 
Join Date: Mar 2010
Location: Lake Macquarie, East Coast Australia
Quote:
Originally Posted by Helmuth View Post
the amp.
Click the image to open in full size.
I'm sure I don't want to see your bottoms but the amp looks good.
  Reply With Quote
Old 29th April 2011, 10:11 AM   #16
DQ828 is offline DQ828  Australia
diyAudio Member
 
DQ828's Avatar
 
Join Date: Mar 2010
Location: Lake Macquarie, East Coast Australia
Quote:
Originally Posted by Helmuth View Post
the amp.
Click the image to open in full size.
What are those suspicious looking circuit boards doing in there, I thought this was a valve amp.
  Reply With Quote
Old 29th April 2011, 10:19 AM   #17
Helmuth is offline Helmuth  Netherlands
diyAudio Member
 
Helmuth's Avatar
 
Join Date: Oct 2008
Location: Winterswijk
Quote:
Originally Posted by DQ828 View Post
What are those suspicious looking circuit boards doing in there, I thought this was a valve amp.
That is the 24bit dac.

Lageschaar hybrid-connection PSE-KT66
__________________
( (( KUGELWELLE )) )
recent projects :OB-mk1 /fatboy / monitor-xl / Horn-AM / dappolito / td124-mk1-rb301 / Hybrid-pse / Vfet
  Reply With Quote
Old 29th April 2011, 10:33 AM   #18
Helmuth is offline Helmuth  Netherlands
diyAudio Member
 
Helmuth's Avatar
 
Join Date: Oct 2008
Location: Winterswijk
There are a lot of hybrid designs made in the 80's and newer. Those are based on a tube pre stage.


I believe the special quality of a tube compared to a transistor is its excellent HF extension. And that is specially the case for comparing power transistors to a tube.
The small signal transistors are fine so the hybrid shout be the other way
around.
Solid-state pre and tube end stage. This is not very desirable because you need the expensive OPT.
Also the power-supply design of a tube amp with coil is very good I simulated a ripple suppression of >110dB. Again we need a expensive coil. But there is the great tubeamp sound hidden IMO.
Thats why I came to build it this way I also want to compare with and without feedback and UL tab.
__________________
( (( KUGELWELLE )) )
recent projects :OB-mk1 /fatboy / monitor-xl / Horn-AM / dappolito / td124-mk1-rb301 / Hybrid-pse / Vfet
  Reply With Quote
Old 29th April 2011, 07:00 PM   #19
Helmuth is offline Helmuth  Netherlands
diyAudio Member
 
Helmuth's Avatar
 
Join Date: Oct 2008
Location: Winterswijk
And let not forget C-Core output transformer.

Click the image to open in full size.
__________________
( (( KUGELWELLE )) )
recent projects :OB-mk1 /fatboy / monitor-xl / Horn-AM / dappolito / td124-mk1-rb301 / Hybrid-pse / Vfet

Last edited by Helmuth; 29th April 2011 at 07:09 PM.
  Reply With Quote
Old 29th April 2011, 10:48 PM   #20
DQ828 is offline DQ828  Australia
diyAudio Member
 
DQ828's Avatar
 
Join Date: Mar 2010
Location: Lake Macquarie, East Coast Australia
What is the DAC you are using.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
6BG6 for KT66 exurbia Tubes / Valves 4 23rd November 2008 02:09 PM
KT66 loosing its getter ixe13 Tubes / Valves 2 27th February 2008 01:33 AM
My wacky idea for a hybrid horn loaded woofer/planar widerange hybrid loudspeaker. Spasticteapot Multi-Way 0 30th November 2006 04:16 AM
stereo el34 + kt66? mholz Tubes / Valves 9 13th June 2005 04:44 PM


New To Site? Need Help?

All times are GMT. The time now is 09:23 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2