manley EQP-1A Tube EQ - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th April 2011, 10:23 PM   #1
diyAudio Member
 
Join Date: Jan 2008
Default manley EQP-1A Tube EQ

Hello everybody.
I have a question, maybe a stupid one:
This EQ has 2 tubes: 5814 (12AU7WA, ECC82) as input tube and 6414 as output tube.
Mine quit its job so I checked both tubes on a tube tester: the 5814 measured OK but the 6414 was fried. So I switched the output tube for a 12BH7 (not an exact match but according to ManleyLabs it should work).
Well, it's not jet working.

Now, with the tubes back in the EQ and turning the power on, there are 4 things that happen:
1. the 5814 tube flashes up and then turns to normal glow,
2. the led that's supposed to turn green once the tubes reached its operational temp stays red,
3. when touching the 5814 with my finger it makes this "BSSS" sound (the 6414 doesn't),
4. when I slide my finger over the circuit board that holds both tubes and over the chassis it makes this microphonic sound. When I slide it over the 5814 bulb it does the same, on the 6414 bulb it doesn't do it that obvious.

Does this mean that the 5814 has gone bad?

I'm asking this because the 6414 did exactly this (no glowing and no output at all) and after changing it there is something at the output but no usable sound.

Thanks,

PhantomBox
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Converting SS eq. to Tube mashaffer Tubes / Valves 12 17th January 2009 05:38 PM
Manley Stingray Integrated Tube Amp - Brand New - Less than 30 Hours john65b Swap Meet 4 12th September 2008 04:13 AM
Need help on eq. hook up for new tube system graykeene Tubes / Valves 1 12th July 2007 04:35 PM
Simple tube EQ? Optical Tubes / Valves 16 7th December 2003 03:07 PM


New To Site? Need Help?

All times are GMT. The time now is 04:55 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2