Need help with Stancor 1.5 K OPT Tran. - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th April 2011, 03:58 PM   #1
diyAudio Member
 
Join Date: Dec 2010
Default Need help with Stancor 1.5 K OPT Tran.

I have a Stancor A-8050 primary of 1500 ohms CT. Its rated 200 ma. max each half. Secondary 8, 16 ohms. 50 watts HI FI max.

My goal is to build a guitar amp. I would like to try 8 EL84s/6BQ5, 4 per side.

Not sure though if the 1500 ohms is to low. Seems like 2K would be a better match.

The amp this transformer came from used PPP EL34s/6CA7.

I've also concidered, 6Y6, 6W6, 6V6, 6L6, 807 or even sweep tubes. I'd like to get the 50 watts or better if I can.

Also any sugjested PI and or driver section. I would like to use neg. fixed bias with bias pot adjustment per tube for ballance (I have a big bunch of 10 K trim pots).

I would also prefur no SS stuff in this amp.

Thanks for any sugjestions.

Jerry
  Reply With Quote
Old 9th April 2011, 11:25 PM   #2
diyAudio Member
 
Join Date: Jul 2003
Location: Ann Arbor, MI
hey-Hey!!!,
With that many grid circuits in parallel you're going to need a *BEEFY* stage ahead of that power stage. Just about an amp in and of itself I think. 6CK4's as an LTP?
cheers,
Douglas
__________________
the Tnuctipun will return
  Reply With Quote
Old 10th April 2011, 02:11 AM   #3
diyAudio Member
 
Join Date: Dec 2010
Thanks for that Bandersnatch. What do you think of the impeadance match?

As per the LTP. I found an article in a 1990 Glass Audio reprint. Its titled Unveiling the Silver Seven.

This is a 500 watt amp built by Carver. It boasts of 14 KT88s or 6550s in ppp.

It also uses a 15th 6550 as a screen regulator. Its using 2 each 12bh7a perelelled and a single 12by7a in the LTP. Plate supply for the LTP is 630 volts.

I thinking of an HT around 400v. Not sure how this 12bh7a LTP will operate at the lower voltage? It shouldn't have any trouble driving 8 EL84s?

I will do some bread boarding.

Jerry
  Reply With Quote
Old 25th April 2011, 03:01 AM   #4
diyAudio Member
 
Join Date: Dec 2010
Default PPPPPPPP EL84 amp works great.

Well I had some success today. I breadborded the amp on a sheet of 16th" thick aluminum with 1"X4" around the sides.

I made a few quike test. Using a audio oscilator (funtion generator) 16 Ohm speaker load, scope and a DVM I measured the following just befor cliping.

41 volts at 80 HZ for 105 watts, 45 volts at 95 HZ for 126 watts, it did about 60 watts plus at 50 HZ.

I was realy surprized to see this much power. I'm using a 400 ma. 330 volt power suplly, screens are at 300v, control grids at -15v.

This test was done without NFB. When I conected the NFB the amp goes RF. I gota debug that. But is sounded great with CDs and very loud with guitar. Guitar is its intended use.

Any help with the PI and or driver would help greatly. Over all I'm very happy with the amp. Just a littel more tweeking.

I think this one could be called the AC-100. OH maby theres allready one of those? Any way 8 EL84s in PPP works great.

Jerry
  Reply With Quote
Old 25th April 2011, 02:02 PM   #5
diyAudio Member
 
Join Date: Jul 2003
Location: Ann Arbor, MI
hey-Hey!!!,
Consider some plate stoppers, and or some plate inductors on that multi-parallel amp. For the L's something around 20 uHy ought to do it. Mulit's seem to be the least stable; stuff that works fine on single pair tubes goes nutsy at RF with parallels.
cheers,
Douglas
__________________
the Tnuctipun will return
  Reply With Quote
Old 26th April 2011, 01:47 AM   #6
diyAudio Member
 
Join Date: Dec 2010
Default 12at7 LTPI did it.

I removed the EV cyclotron PI and driver and replaced it with a single 12at7 LTPI with 47k plate resistor.

All is stable now even with the NFB connected. The amp has actuly increased from 60 watts to 72 watts at 50 hz. Its still 126 watts at 90 hz.

The distortion is lower now. This is one great stable amp. After several HRs playing on the bench the transformers were just faintly warm.

Next step is to remove all 8 bias pots and related caps and resistors. I want just one bias pot. Hope to retain this rock solid stability?

Jerry
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Identifying Stancor Power transformers bereanbill Tubes / Valves 9 25th April 2009 07:52 PM
Stancor Transformer Data Sheet Needed Trout Tubes / Valves 2 30th December 2008 10:42 PM
What to do with 2x Stancor A3830? El Zombre Tubes / Valves 2 27th March 2007 01:14 AM
TO-3 tran. replacement 2sc1445/2sa765 R TURNEY Solid State 0 5th May 2004 12:33 AM
Please help with Stancor A-4416 arnoldc Tubes / Valves 5 21st February 2004 12:12 PM


New To Site? Need Help?

All times are GMT. The time now is 02:12 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2