diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   Little help needed / do I have a bad tube or really good tube? (http://www.diyaudio.com/forums/tubes-valves/183823-little-help-needed-do-i-have-bad-tube-really-good-tube.html)

garage1217 24th February 2011 01:53 AM

Old
 
Del

kevinkr 24th February 2011 02:44 AM

It's a hard question to answer which is probably why no one wanted to weigh in.

I'm not familiar with the particular headphone amp, but I'm assuming it operates at rather low voltages? Could be that this particular tube due to brand/era/factory specific design quirks has higher transconductance at low voltages than is typical for a 12AU7A.

If this is really a genuine Tesla tube then it has to be considerably older than a decade at this point. You should try to acquire a few more samples of this tube quickly and determine whether the behavior is consistent or specific to this one tube.

FWIW if it works and sounds good to you I'd just use it.

garage1217 24th February 2011 02:53 AM

Appreciate it, and it may be simple haha, but as I stated I am a noob to tubes. Correct, this is a low voltage amp that runs off a 24V power supply. Upon some research it looks like I was confused by the masses calling JJ tubes, tesla tubes. Just read up that they use the same old tooling and so forth but different companies. This is a JJ gold pin, not a tesla. Will get another tomorrow and take this one in to be tested and see what they say. Again input is appreciated!

Knarf 24th February 2011 06:38 AM

Any chance you could link or attach a schematic, please? Would make it much easier to figure out what you are working with. ;)

kevinkr 24th February 2011 12:35 PM

Quote:

Originally Posted by garage1217 (Post 2480861)
Appreciate it, and it may be simple haha, but as I stated I am a noob to tubes. Correct, this is a low voltage amp that runs off a 24V power supply. Upon some research it looks like I was confused by the masses calling JJ tubes, tesla tubes. Just read up that they use the same old tooling and so forth but different companies. This is a JJ gold pin, not a tesla. Will get another tomorrow and take this one in to be tested and see what they say. Again input is appreciated!


I'd be sure to hold onto that tube even if they offer to replace as it's possible, but not entirely likely that it is an odd one.

garage1217 24th February 2011 02:44 PM

Quote:

Originally Posted by kevinkr (Post 2481208)
I'd be sure to hold onto that tube even if they offer to replace as it's possible, but not entirely likely that it is an odd one.

Thanks! Will do on that. I am going to pick up another today and check it out. I actually hope it is not a fluke as I really like it.

I picked up this schematic off of rock grotto...

http://i30.photobucket.com/albums/c3...12au7/shem.png

Located at this thread
http://rockgrotto.proboards.com/inde...ad=5297&page=1

It is just a cheap ebay headphone amp that a lot of headphone enthusiasts toy with as it actually can sound really good with some mods / tweaks.

kevinkr 24th February 2011 03:04 PM

Somewhat surprised to see there is no provision for cathode bias in the 12AU7A - I guess that is what is necessary to get it to work on a 24V supply. (I've never designed anything to work on voltages this low.) I suspect a lot of grid current is flowing, can you confirm by measuring voltage drop across R4 or R5.. I will resist the urge to try and "improve" this design :p but I can see how would be very sensitive to very small parametric differences in the tubes - this is entirely outside of the normal set of operating conditions for a 12AU7.

The schematic does not follow either of the standard drawing conventions so I am wondering if the bases of the CCS transistors that load the plates of the 12AU7 are in fact connected to the cathode of LED1. I don't see any circuitry for adjusting the CCS current so do you have a variant with an additional pot? (The two shown are just volume controls.) Based on your comments it sounds to me like the JJ tube is biased pretty cold and there is not much headroom as the plate voltage is 20V and there is only 4V across the CCS. It may be more emission limited at this low voltage than some of your other samples or it may have higher grid current resulting in more effective grid leak bias on the grids. Who knows? :D

garage1217 24th February 2011 03:24 PM

Measuring across r5 I get .025V

Should the drop be the same across r4 and r5?

kevinkr 24th February 2011 03:42 PM

Quote:

Originally Posted by garage1217 (Post 2481400)
Measuring across r5 I get .025V

Should the drop be the same across r4 and r5?

I wouldn't expect it to be as there will be some section to section variation unless they are extraordinarily well matched.

Grid current incidentally is around 1uA. Is that voltage positive or negative relative to ground? I will say that this tube is not running anywhere near the linear portions of its characteristic curves - probably sounds good because you have fairly sensitive headphones that don't require a lot of voltage. (I have a pair of 32 ohm phones that are comfortably loud at 10mVrms so...)

It strikes me from a technical perspective that this JJ tube actually doesn't perform well in this circuit, but if it sounds good then let your ears be the judge. Try to get your hands on a NOS Mazda/Sifte ECC82/12AU7A as they are IMLE amongst the best sounding, but again this is at normal plate voltages..

Potentially bad advice :eek: : It seems to me that a similar design based around the 6GM8/ECC86 would perform a lot better.. (Running at say 10mA or so with a 39 ohm resistor in the cathode of each section..) With some judicious etch cuts and a few component subs this could even be done to this board. I'd do it.. :D

Knarf 24th February 2011 03:47 PM

Kevin,

The triode stage design is indeed odd, low voltage stages are usually done like you would expect, just with different component values. For grid leak bias R4 and R5 are of course way too small. Rectified signal bias?! :D

Oh, and the ECC82 can indeed run at these low voltages, it is actually not that bad a choice. No need for an ECC86 or 10mA of current. Magnifying your datasheets helps. :)

Garage,

You need to help us here, we cannot read thoughts. ;)

*) In what way have you modified your amp compared to the schematic?
*) There is only one potentiometer in your schematic, R1. Is that the one you are talking about whem you mention adjusting 'the pots'?
*) What supply voltage do you use, and where did you measure the voltages you mention in your first post? (Up to 20V)

- Frank.


All times are GMT. The time now is 08:01 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2