Problem with my amp, and I have run out of ideas - Page 9 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 23rd April 2011, 04:35 PM   #81
HFGuy is offline HFGuy  Canada
diyAudio Member
 
Join Date: Sep 2004
Location: Toronto, Ontario
The build matches the schematic, i checked 5 times before powering up.

The headaches seem to be unrelated to this amp, I am getting them when listening to my car stereo.


I will update the schematic and post photos of the square wave later today. I wanna hit the gym and see if this audio dealer is open today first.
  Reply With Quote
Old 23rd April 2011, 09:50 PM   #82
HFGuy is offline HFGuy  Canada
diyAudio Member
 
Join Date: Sep 2004
Location: Toronto, Ontario
Ok folks, here are the results with the feedback applied

This is the 1Khz response

Click the image to open in full size.

10KHz response

Click the image to open in full size.

This is either 100Hz or 1KHz up really close

Click the image to open in full size.
  Reply With Quote
Old 23rd April 2011, 10:47 PM   #83
HFGuy is offline HFGuy  Canada
diyAudio Member
 
Join Date: Sep 2004
Location: Toronto, Ontario
So it looks like 20dB of gain and the 3dB point is 100Khz.... not bad for an OPT. I also get about 60w of power before i see clipping so more than enough juice.
  Reply With Quote
Old 23rd April 2011, 11:56 PM   #84
HFGuy is offline HFGuy  Canada
diyAudio Member
 
Join Date: Sep 2004
Location: Toronto, Ontario
Oops 28x gain not 20dB
  Reply With Quote
Old 24th April 2011, 08:00 PM   #85
HFGuy is offline HFGuy  Canada
diyAudio Member
 
Join Date: Sep 2004
Location: Toronto, Ontario
Well after listening at low levels to the amp last night there is a serious problem. I am going to have to borrow a spectrum analyzer and whip myself up a mic and preamp, there has to be alot of ultra-sonic content coming from somewhere.
  Reply With Quote
Old 4th May 2011, 03:32 PM   #86
diyAudio Member
 
richwalters's Avatar
 
Join Date: Sep 2003
Location: Alps:Tube amp designs over 150W, SMPS guru.
HF Guy:.. http://i79.photobucket.com/albums/j1...g?t=1303595391

That 10K squarewave with global nfb doesn't look happy and if it is with global nfb then the 1st stage Zobel is incorrect and or the global feedback cap values.Getting this right is one of the hardest tasks of UL push-pull amps as these components interact. I will get my revision notes out.
Don't omit the screen zobels...these will effect the knee of the squarewave and avoid a step response in the waveform. The nub problem: all UL o/p trannies with 20-40% screen to each half primary generally has a poor leakage inductance figure compared to whole primary. It is an inherent problem and the leakage capacitance will try and resonate with the leakage inductance, all it takes is a little gain from the o/p tubes, and the purpose of the Zobels, is to quench it..
Remember high gm tubes will oscillate when one doesn't expect them to.
You didn't mention the measuring power levels......close to full poke or around 1W level ?
The bandwidth of the Plitron should master a 10K square wave with ease.

Compare this waveform of my 150W amp using a good quality E&I core....I would have expected a Plitron to equal or better the waveform I've provided and it looks the circuit is applying the brakes, not the output transformer.

If I've missed something, where's the remainder of the input & drive circuit ?

richy
Attached Images
File Type: jpg 10Khz sq wave 100W analogue reduc.jpg (29.0 KB, 28 views)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NEW GUY! So run, run as fast as you can and as far away as possible! Formula350 Introductions 9 13th November 2010 08:59 PM
I Need More Ideas On The Project Problem jaramke Solid State 1 17th August 2003 12:31 PM
Marantz CD6000 KI - problem between headphone out and phono - any ideas? AlC Headphone Systems 4 23rd May 2003 11:49 AM
Need some ideas for a power-supply problem dutch diy Solid State 8 1st July 2001 10:14 PM


New To Site? Need Help?

All times are GMT. The time now is 05:45 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2