Little Dot MK III - noisy / oscillation? - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd January 2011, 06:45 PM   #1
diyAudio Member
 
Join Date: Aug 2004
Location: UK
Send a message via MSN to audio_tony
Default Little Dot MK III - noisy / oscillation?

I recently purchased a 2nd hand Little Dot MK III headphone amp, with the intention of using it both as a pre amp and heaphone amp.

However, when I connect it to my power amp, my wife (and my son) say they can hear a high pitched tone (oscillation?) yet putting my scope on the output doesn't seem to show much of interest (IMHO anyway!).

Here is a pic taken off the scope (apologies for the poor quality).

Timebase is: 5mS

Input sensitivity is set to: 5mV per division

This is a feed straight from the output of the preamp sockets (no connection to power amp here) straight into the scope via RCA leads.

Is this just noise in the trace, or some very low level oscillation perhaps?
Attached Images
File Type: jpg scope-trace.jpg (896.2 KB, 67 views)
__________________
Searchable DAC list (now in a database). * Easy searching of DAC chips / transport etc. *
  Reply With Quote
Old 2nd January 2011, 07:22 PM   #2
diyAudio Member
 
Join Date: Aug 2004
Location: UK
Send a message via MSN to audio_tony
That trace is a bit misleading.

With all power to the Little Dot switched off (but still plugged in) the trace remains!

Therefore it seems to be some kind of earth loop.

However this doesn't explain the oscillation my wife and son say they can hear.
__________________
Searchable DAC list (now in a database). * Easy searching of DAC chips / transport etc. *
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oracle Delphi MK III speed issues...help kilohertz Analogue Source 47 4th March 2014 09:49 PM
Dynaco MK III with 6146A tubes. Duo Tubes / Valves 12 4th December 2012 06:07 PM
Dynaco MK III lpd Swap Meet 0 23rd April 2008 06:56 PM
CAL Tercet MK III 5u4 Digital Source 0 24th May 2006 03:34 PM


New To Site? Need Help?

All times are GMT. The time now is 04:30 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2