Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 15th December 2010, 08:27 PM   #31
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
Quote:
Originally Posted by chops View Post
No, it's NOT the laptop as I said before. It even did it in my system, and there's no laptop in my system. It's even done it just by turning the amp off for a minute then turning it back on. If you read my post a couple posts back, you would have known that.

Not only that, why on earth would the settings in the laptop magically change on their own simply by swapping cables?!
My comment was predicated on the fact that usually when you swap source connections and the problem follows the swapped cables that there is a problem with the source. (20yrs+ of audio engineering experience has at least taught me that.) Yes I did miss the post where it behaved the same way in your system. Obviously something else very odd is going on here. My comment about the laptop mixer controls did not imply that they magically or otherwise changed when you swapped the cables, it was a suggestion to check.

Good luck...
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Mengyue el34b schematic needed me32dc Tubes / Valves 2 9th March 2010 07:02 PM
mengyue mini valve amplifier whats gan on Tubes / Valves 15 5th December 2009 04:13 PM
HK330A Stereo Beacon Issues DreadPirate Solid State 6 9th December 2007 05:32 PM
how do i solder a stereo mini plug? ffrr Parts 3 17th June 2006 01:53 PM
FS: 10k Goldpoint Mini-V (Series-type) Stereo Attenuator Strohmie Swap Meet 3 19th October 2005 10:39 PM


New To Site? Need Help?

All times are GMT. The time now is 05:38 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2