diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   Scott 233 Bias procedure question (http://www.diyaudio.com/forums/tubes-valves/178169-scott-233-bias-procedure-question.html)

Wharf_Creek 30th November 2010 12:18 AM

Scott 233 Bias procedure question
 
I recently acquired a Scott 233......in pretty nice condition, and seems to be functioning well after some basic maintenance. However, I've yet to confirm that the bias and balance are set properly, and I can't find any literature or posted material to confirm or refute my ideas on proper set-up. The amp uses 7591s in PP.....and according to the Scott home page, 'the pair' should display about 65Ma in bias. There is a test point on the amp chassis....and I've hooked up my DMM to that point....and in current mode, I read about 30Ma now, with a range from about 2 to 35 on the pot. This being true, I can't possibly get the pot near 65Ma for the pair.....which makes me wonder; just what should this reading be, and am I taking it properly? I'm simply putting my negative probe to chassis ground, and the positive probe to the test point, and with the scale set to current and where the pots are now set, I'm getting about 30 Ma on both channels. I'd also note that the old pink paint that Scott used to mark or 'seal' these adjustment pots seems to line up in the position I now have them in. Also, there is a 'balance' pot that I'm concerned with as well. How do I set this adjustment? I can turn the amp over, and take a pin reading....but I don't know what I'm looking for. So, any help would REALLY be appreciated!! Many Thanks, Tom D. Wharf_Creek at Hotmail dot Com

.

HollowState 30th November 2010 01:05 AM

The bias is set by reading voltage across a 3.3 ohm in the cathode circuit of the output tubes. Do not try to read current from the test point directly. It's determinded from the voltage. According to Scott, you should read approx +0.22 volts at the test point. You could even go slightly less, say 0.20 volts. That will give you 66mA total. Here's a diagram with the voltage marked at the test point. http://hhscott.com/pdf/fs/233_299C.JPG

The balance adjustment is DC balance for the output tubes. You would need to break the cathode connection and insert a mA meter for each tube. Or, if you have matched 7591s, measure the negative DC voltage on the control grid (pin 6) and adjust for equal levels on each tube.

Wharf_Creek 30th November 2010 03:48 AM

Many thanks for the help!! I just completed the Bias Set adjustment....successfully I might add.....and I'll be moving on to the DC Balance adjustment as soon as I procure some resistors! This is some GREAT help......I really appreciate it.....and I'm now a GREAT deal more confident in running the amp. I'll be able to enjoy the thing without worrying about some damage being done! Again.....many thanks!! Tom D.


All times are GMT. The time now is 10:58 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2