13e1 se "shade" some questions - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th October 2010, 10:48 PM   #1
vega65 is offline vega65  Norway
diyAudio Member
 
Join Date: Nov 2007
Default 13e1 se "shade" some questions

I have made a single ended amplifier with 13e1.
psu is a bridge with 2 ss diodes and 2 ey500,chokeinput filter and a valve voltageregulator with an erroramplifier.The regulator is "borrowed" from
Steve Bench site.

input/driverstage is E282F ,unbypassed cathoderesistor and regulated g2 supply.
outputstage is 13e1 run as beamtetrode with plate to grid feedback.
some pictures and thd meassurements was previously posted in Steve
cresswell´s thread on his 13e1 triode amp.

The amp has been up running for several months.I have tried several feedback percentages, and different solutions for the g2 supplies.

Attached is a schematic of present situation.
Lars Soderquist "revintage" proposed the arrangement in the driver stage anode circuit.
I most admit I do not fully understand Lars arrangement : but the purpose is to establish a high zo from driver stage.

The effective zo from driver stage is internal resistance of e282f in parallel with the anoderesistor ( here the impedance from revintage circuit) in parallel with the gridleak resistor from 13e1.

initially there was 16 k in anode of e282F.assuming r internal =100 000 ohm (not given in datasheet), with 130 k gridleak made effective z out about 12k5.

Lars arrangement results in a higher z out:about 56 k ohm.
I have just soldered his circuit and done a few meassurements .

THD at clipping ca 30 w into 8 ohm: about 1%.This is lower than before, but the feedback resistor value has not been changed : so the higher degree of feedback is maybe the main contributor ?

I wonder: some say that zo from driver in a Shade arrangement should be as high as possible. Lars circuit made it 4 x times higher: is it high(er) enough ?

without changing the driver tube there is one way to up the zo : increase the value of the gridleak resistor from 13e1.


I remember 7n7 told me it was wise to keep the gridleak in high gm tubes on the lowish side, but is that true in a Shade arrangement ?
If one could use say 470k the z out would jump to about 80 k ohm.

Or should i look for a driver with higher internal resistance.

what is high enough in a shade circuit?

As g1 of 13e1 sits about -20 v ,I guess many pentodes can deliver as a driver in this amplifier.The e282f has so far given the best results,meassured and in listening.A tad better than e280f,e180f,e810f,d3a,12gn7a.
Attached Images
File Type: jpg bilde.jpg (178.3 KB, 243 views)
  Reply With Quote
Old 27th October 2010, 06:02 AM   #2
vega65 is offline vega65  Norway
diyAudio Member
 
Join Date: Nov 2007
I just spotted a wrong number in the schematic.13e1 cathode to ground voltage is 18.3 v at present.Steve Cresswell mentioned that ,in his 13e1 triode coupled amp, change of driver tube had larger impact on sound than 25 ma + in output tube.
So far I have the impression that sound improves as current is changed from 180 ma up towards 200 ma.
One more short note. I replaced Lars anode circuit with a 6k7 resistance between driver anode and the 280v supply. Other parameters unchanged.Thd at clipping is then 4 %.
This tells me that it is worth the time (and joy) to find the best arrangement for the driver.Comments and suggestions is most welcome.
  Reply With Quote
Old 27th October 2010, 11:26 AM   #3
diyAudio Member
 
Join Date: May 2007
Remember the Schade-feedbacked 13E1 might have a Zin of something like 2-5 kohms. So the 130k will probably not have much impact.
Also sorry I didn´t answer your last mail. Have had to much with my house-restoration.

Last edited by revintage; 27th October 2010 at 11:28 AM.
  Reply With Quote
Old 27th October 2010, 12:55 PM   #4
vega65 is offline vega65  Norway
diyAudio Member
 
Join Date: Nov 2007
Thanks Lars no reason to apologize.as for the question in the mail I found the answer.wish you luck with the house .
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tube Lab Simple SE "kit" parts Mungo Park Tubelab 20 24th September 2012 12:54 AM
Line level SE to differential "fix-it" box Iain McNeill The Lounge 0 15th January 2010 05:09 AM
Initial Thoughts for "Mr. Piggy" SE Amp w/Screen Driven 6P45S wrenchone Tubes / Valves 9 4th January 2009 10:39 AM
"Dirt Cheap SE" 6BM8 spud amp chrish Tubes / Valves 2 2nd July 2008 10:13 AM
Can anyone suggest the "best" 300B SE sound quality schematic for a beginner like me? calico88 Tubes / Valves 42 18th July 2006 02:33 PM


New To Site? Need Help?

All times are GMT. The time now is 08:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2