yagoolar's tube amp projects - Page 8 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 8th January 2013, 09:58 AM   #71
Stixx is offline Stixx  Germany
I am
diyAudio Member
 
Stixx's Avatar
 
Join Date: Sep 2003
Location: Southern Germany
You have PM
  Reply With Quote
Old 8th January 2013, 09:32 PM   #72
diyAudio Member
 
yagoolar's Avatar
 
Join Date: Oct 2004
Location: Mazowieckie, Jozefoslaw
Send a message via ICQ to yagoolar Send a message via Skype™ to yagoolar
The board for E180F pair.

Click the image to open in full size.
  Reply With Quote
Old 8th January 2013, 10:07 PM   #73
diyAudio Member
 
Join Date: May 2002
In case you're interested, I just finished an amp using a C3o (6.3V version of C3m) running resistor loaded as a pentode, cap-coupled to 300B.
Attached Images
File Type: jpg IMG_0615 (Small).JPG (122.3 KB, 318 views)
File Type: jpg IMG_0616 (Small).JPG (123.8 KB, 296 views)
  Reply With Quote
Old 8th January 2013, 10:38 PM   #74
diyAudio Member
 
yagoolar's Avatar
 
Join Date: Oct 2004
Location: Mazowieckie, Jozefoslaw
Send a message via ICQ to yagoolar Send a message via Skype™ to yagoolar
Quote:
Originally Posted by audiogenesis View Post
In case you're interested, I just finished an amp using a C3o (6.3V version of C3m) running resistor loaded as a pentode, cap-coupled to 300B.
Better looking than mine. Congrats!
  Reply With Quote
Old 9th January 2013, 11:30 PM   #75
diyAudio Member
 
yagoolar's Avatar
 
Join Date: Oct 2004
Location: Mazowieckie, Jozefoslaw
Send a message via ICQ to yagoolar Send a message via Skype™ to yagoolar
I miss something and sorry for not reinventing the wheel - I used EF861 instead of C3g. Specs read Ug1=+9V, while there are schematics of preamps with this tube as an voltage amp + driver biased with cathode resistor. And Ug1 is set to -2.5V In respect to cathode. Is the latter correct?
  Reply With Quote
Old 10th January 2013, 02:57 PM   #76
diyAudio Member
 
yagoolar's Avatar
 
Join Date: Oct 2004
Location: Mazowieckie, Jozefoslaw
Send a message via ICQ to yagoolar Send a message via Skype™ to yagoolar
Question answered, after I had taken curves.
  Reply With Quote
Old 10th January 2013, 10:07 PM   #77
diyAudio Member
 
yagoolar's Avatar
 
Join Date: Oct 2004
Location: Mazowieckie, Jozefoslaw
Send a message via ICQ to yagoolar Send a message via Skype™ to yagoolar
I cut open aluminium cover of C3gs - both glass bulbs were broken.
Fortunately new E180F has come this evening
  Reply With Quote
Old 14th January 2013, 10:07 PM   #78
diyAudio Member
 
yagoolar's Avatar
 
Join Date: Oct 2004
Location: Mazowieckie, Jozefoslaw
Send a message via ICQ to yagoolar Send a message via Skype™ to yagoolar
Where am I going wrong?

The trace comes from E180F anode, 10V/div. Input signal 0,7V RMS.
Attached Images
File Type: png 20130114 Schematic.png (140.6 KB, 230 views)
File Type: jpeg image.jpeg (131.7 KB, 216 views)
  Reply With Quote
Old 15th January 2013, 09:49 AM   #79
diyAudio Member
 
yagoolar's Avatar
 
Join Date: Oct 2004
Location: Mazowieckie, Jozefoslaw
Send a message via ICQ to yagoolar Send a message via Skype™ to yagoolar
I used yellow LEDs for cathode bias. Vg1 measures 1.9V both tubes. Anode DC voltage is 145V and 147V. If I read the trace properly, tubes goes into cut off. Right?
  Reply With Quote
Old 20th January 2013, 09:18 PM   #80
diyAudio Member
 
yagoolar's Avatar
 
Join Date: Oct 2004
Location: Mazowieckie, Jozefoslaw
Send a message via ICQ to yagoolar Send a message via Skype™ to yagoolar
Thumbs up Fired the amp with E180F BJT CCS and 6C4C

Still things to be corrected, yet fine results right from the start.

There is no resistor in the cathode - I used yellow LED which gives 1.9V, so needed additional voltage drop due to lack of proper model.
MPSA92 is replaced with F241.
Attached Images
File Type: png 20130120 Schematic.png (143.9 KB, 500 views)

Last edited by yagoolar; 20th January 2013 at 09:21 PM.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tube Amp Projects lpd Swap Meet 2 2nd August 2012 12:05 AM
(new internal photo added)AcF's new tube amp projects Maniac Acoustic Fun 2 17th January 2011 11:39 PM
For sale - several audiophile DHT tube amp/preamp projects (UK) andyjevans Swap Meet 9 16th December 2009 04:49 PM
Hi guys, What tube amp projects are there for around $100 or less? NathanP Tubes / Valves 4 21st May 2002 06:53 PM
Thinking of building my first tube amp. Suitable projects? Erik Johansson Tubes / Valves 55 9th April 2002 12:28 AM


New To Site? Need Help?

All times are GMT. The time now is 02:44 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2