WE311 amp - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 11th October 2010, 03:43 AM   #1
db! is offline db!  Canada
diyAudio Member
 
Join Date: Nov 2009
Location: Ontario
Default WE311 amp

I've had an itch to build an amp with my WE311 tubes after finding this schematic. However, after examining the schematic, a few things don't quite look right; no coupling caps and excessive voltage on the WE311 plate(Specs say 180v max). Is there actually anything wrong with the circuit or am I just being paranoid?

http://www.anc-tv.ne.jp/~suzuki3/amp...fuchin_Amp.pdf

Any help would be appreciated!
  Reply With Quote
Old 11th October 2010, 04:01 AM   #2
jlsem is offline jlsem  United States
diyAudio Member
 
jlsem's Avatar
 
Join Date: Jun 2003
Location: Dallas,TX
It's fine. The plate voltage referenced to the cathode is only 184V and it is a direct-coupled circuit so no need for a coupling capacitor.

John
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
FS- Twisted Pear Buffalo 32S Board & System New & Unused secretriches Swap Meet 1 10th August 2009 02:17 PM
Modify & build out (2) Western Electric 300B / 2A3 Hammond monoblock amps & UTC LS-5 quality sound Tubes / Valves 0 9th May 2009 03:59 PM
Krell KSA 80 bias & dc offset check & adjust procedure Clouseaupte Solid State 3 9th August 2007 09:39 AM
DIY-AMP <ZAS> Low THD & IM high bandwith murphy Solid State 18 30th December 2005 10:28 AM


New To Site? Need Help?

All times are GMT. The time now is 06:09 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2