6V6 flare at start up - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 27th September 2010, 01:46 PM   #1
cbj591 is offline cbj591  United States
diyAudio Member
 
cbj591's Avatar
 
Join Date: May 2010
Default 6V6 flare at start up

Good morning all,

I have one 6V6 out a matched quad that briefly flares at start up. This is less than a second. I have changed position of the tubes and the same tube does it.

Is this tube bad? It has about 50 hours on it.

Thanks
Brian
  Reply With Quote
Old 27th September 2010, 02:09 PM   #2
diyAudio Member
 
Join Date: Apr 2003
Location: Portland,Oregon
Blog Entries: 4
Send a message via AIM to DigitalJunkie
What kind of "flare up" are we talking about? Does the heater flash? Is there arcing inside,etc?
Either way,it sounds like that tube might need to be replaced.
  Reply With Quote
Old 27th September 2010, 02:41 PM   #3
cbj591 is offline cbj591  United States
diyAudio Member
 
cbj591's Avatar
 
Join Date: May 2010
sorry for the vague description.

the tube gets a reddish glow like the heater or tube is on. this only happens for a brief moment. i can see it on the inside at the base area of the tube. there is nothing that would alert me to a major hazard.

it happens so fast i cannot tell if it is the heater or not. it is more like a brief flicker.

it is no brighter or exciting than what happens when the tubes are heated and playing music. it happened to catch my eye one time.

thanks
brian
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tubes flare on start up!! Gobble Tubes / Valves 21 23rd July 2010 12:23 AM
How to make a horn flare? Bill poster Full Range 0 11th June 2008 10:14 AM
Flare port Tutorial Lance1987 Subwoofers 1 13th May 2007 06:30 AM
How big is this flare? phillfyspoon Subwoofers 2 8th March 2006 11:43 AM
include flare in flare ports? psychokids Multi-Way 1 20th April 2003 05:32 AM


New To Site? Need Help?

All times are GMT. The time now is 01:24 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2