diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   what happens when plugging a stereo source into mono jack on a tube amp? (http://www.diyaudio.com/forums/tubes-valves/166499-what-happens-when-plugging-stereo-source-into-mono-jack-tube-amp.html)

diblet 7th May 2010 06:15 PM

what happens when plugging a stereo source into mono jack on a tube amp?
 
i have a small tube amp that a friend (accidentally, didn't know it was a mono jack) plugged in a stereo source to - this resulted in an extreme loss in volume - at max volume you can now only hear anything plugged in very faintly (you have to put your head up to the speaker)

i read on wikipedia that a stereo signal can damage tube equipment, but im trying to troubleshoot the problem to fix it - does anyone know what components might have been damaged?

im hoping it would just be the tubes themselves that would be damaged (as i have a replacement set in the mail anyway)

thanks for your help on this!

ps it is a 1960's reel to reel recorder if that makes any difference to anyone - i can probably track down a schematic if i have to...

from wikipedia:

"If a three-conductor plug is connected to a two-conductor socket, normally the result is to leave the ring of the plug unconnected (open circuit). In the days of vacuum tubes this was also potentially dangerous to equipment but most solid state devices tolerate this condition well."

firechief 7th May 2010 09:12 PM

Do I understand correctly that this is a 1960's tube type reel to reel recorder?
In any case, it is very unlikly that the incident with the stereo plug into the mono jack caused a problem. How do you have it hooked up now? Have you got any tapes you can try playing? Does it have built in speakers or line out to another amp? Do the meters move with an input signal and in play or record modes. Most of all, what model/brand is it.
Looking forward to your answers.

tomchr 7th May 2010 09:30 PM

I don't see how it could damage the recorder, but it could potentially have damaged the source. That's pretty unlikely, though.

~Tom

diblet 8th May 2010 01:48 AM

Quote:

Originally Posted by firechief (Post 2179398)
Do I understand correctly that this is a 1960's tube type reel to reel recorder?
In any case, it is very unlikly that the incident with the stereo plug into the mono jack caused a problem. How do you have it hooked up now? Have you got any tapes you can try playing? Does it have built in speakers or line out to another amp? Do the meters move with an input signal and in play or record modes. Most of all, what model/brand is it.
Looking forward to your answers.

thanks for the prompt reply guys - i have been hearing that now from a lot of people that the stereo source shouldn't have caused any problems (the wikipedia entry sure does throw me off though saying the contrary)

yes its a 1960s fujiya fl-555 tube reel to reel player. it has an internal speaker and plays - it is just so faint you need to put your ear up to the speaker to hear it - so everything before the amplification stage seems to be functioning properly.

i am not sure what the problem might be - another friend suggested it might be a cold solder joint? i'll have to break out the multimeter this weekend to see if i can find any bad joints.

any other ideas / things to check would be appreciated!

pjp 8th May 2010 02:12 AM

I'd first check the socket for physical damage - those old sockets tended to be very flimsy.
Maybe your friend wiggled the jack around and broke something.

Then I'd check the input selector switch (if there was one). On those old amps you can often hear unselected sources faintly.

HollowState 8th May 2010 03:06 AM

Quote:

Originally Posted by diblet (Post 2179646)
(the wikipedia entry sure does throw me off though saying the contrary)

Wikipedia cannot be relied on for accuracy. Anyone can write to it regardless of what they don't know or think they do. Many schools have instructed the students not to use it for reference.

leadbelly 8th May 2010 03:16 AM

The Wikipedia entry is actually quite decent, it is of course referring to OUTPUT 1/4" or TRS connections, which are defacto for commercial guitar amps etc., and it is true that running a tube amp with an unloaded OPT will damage it. It is irrelevent for input connections which is what this thread is about.

HollowState 8th May 2010 03:28 AM

Well, I never searched for or read the entry. What you say makes sense of course . But I do think my general statement about wikipedia is valid.

diblet 8th May 2010 04:01 AM

Quote:

Originally Posted by pjp (Post 2179665)
I'd first check the socket for physical damage - those old sockets tended to be very flimsy.
Maybe your friend wiggled the jack around and broke something.

Then I'd check the input selector switch (if there was one). On those old amps you can often hear unselected sources faintly.

although i wasn't around when it happened, its claimed it happened while recording - and pretty much just happened suddenly - which lead me to believe it was something like the input source causing the problem (especially after reading what i now know to be false).

i'll check the jacks - although i did just replace them for brand new switchcraft ones (as the originals were not closing the circuit any more, even after i tried to bend them a bit, they just were not as rigid anymore)

and there is no input selector - the unit is rather small, just 8 x 11" but great idea never the less

_

thanks to everyone for the replies - glad to hear it wasn't the source that did it, but still puzzled as to what might be the problem...

i can't wait for the new tubes to get here to rule them out as the potential problem...

kavermei 8th May 2010 07:30 AM

Quote:

Originally Posted by HollowState (Post 2179719)
Well, I never searched for or read the entry. What you say makes sense of course . But I do think my general statement about wikipedia is valid.

Actually (and I'm not taking a position here myself) some research about this has been published in peer-reviewed journals. IIRC most publications found that "reputed" printed-on-paper encyclopedias contain just as much factual errors and omissions than Wikipedia.

Of course some threshold of notability would be included in such studies; articles with low notability tend to be poorer in Wikipedia.

Also it differs per language, a German once told me that de.wikipedia.org has is of far higher quality than en.wikipedia.org .

Kenneth


All times are GMT. The time now is 09:28 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2