No output and Loud squeals! Help! - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd May 2010, 02:48 AM   #1
skid20 is offline skid20  United States
diyAudio Member
 
Join Date: Mar 2010
Default No output and Loud squeals! Help!

new tubes

new output transformer

new filter caps

I plug in my guitar and I get no output from the guitar but get a loud buzzing and squealing....

what else should I be looking for?
  Reply With Quote
Old 2nd May 2010, 03:28 AM   #2
diyAudio Member
 
Join Date: Nov 2007
A schematic would help here.
If the amp uses negative feedback, try hooking it up to the opposite end of the speaker winding (or if the speaker winding has a ground you will have to swap that too or reverse the connections of the primary winding - all of them if it uses screen taps)
  Reply With Quote
Old 2nd May 2010, 03:29 AM   #3
skid20 is offline skid20  United States
diyAudio Member
 
Join Date: Mar 2010
..Gee.... I guess it helps to have the OT grounded huh? Nevermind noob mistake
  Reply With Quote
Old 2nd May 2010, 03:41 AM   #4
diyAudio Member
 
Join Date: Nov 2007
Only on the secondary side. Grounding any part of the primary will toast the OT.
  Reply With Quote
Old 2nd May 2010, 03:52 AM   #5
skid20 is offline skid20  United States
diyAudio Member
 
Join Date: Mar 2010
Quote:
Originally Posted by rotaspec View Post
Only on the secondary side. Grounding any part of the primary will toast the OT.
Agreed When I clipped the "remote" leads from the terminal strip on the back of the chassis I apparently cut the ground that went to the ground terminal for the OT!

The worst part about it is I've been trying to figure it out for 2 days!
Attached Files
File Type: pdf bogen_chb35a.pdf (37.8 KB, 14 views)
  Reply With Quote
Old 2nd May 2010, 04:07 AM   #6
diyAudio Member
 
Join Date: Nov 2007
Glad you got it sorted in the end
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
cracked el34 -> replacement squeals PM650 Tubes / Valves 1 19th May 2008 02:47 PM
How loud can you go? paulspencer Multi-Way 7 28th June 2007 04:12 AM
DIY tube amp squeals when turned up jjai Tubes / Valves 4 7th September 2005 01:32 AM
Occasional loud popping from spkrs (tube output stage on DAC) HeadSh0T Digital Source 4 13th May 2003 01:57 AM
how loud do i need to go badger Multi-Way 6 8th January 2002 07:24 PM


New To Site? Need Help?

All times are GMT. The time now is 02:35 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2