Connecting a MF tube buffer directly to AKM DAC - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th April 2010, 06:04 AM   #1
diyAudio Member
 
Join Date: Dec 2005
Location: israel
Send a message via MSN to ronenash
Default Connecting a MF tube buffer directly to AKM DAC

Hi all,

I want to connect a DIY MF clone tube buffer directly to an AKM4393 DAC. The problem I am having is that the DAC has balanced outputs and the tube buffer has single ended inputs. Can this be worked around with a modification of the tube buffer?

I am trying to avoid building a Lampizator type output stage and use my existing tube buffer.

Thanks
Ronenash
__________________
ronenash
  Reply With Quote
Old 7th April 2010, 07:34 AM   #2
diyAudio Member
 
Join Date: May 2007
Hey Ronenash, There is no way to do this optimal except if you add a transformer between the DAC and buffer. This as the DAC is balanced out.

All talk about using only one of the balanced outputs is pure b-s. It is doable but will not take full benefit of DACs potential.

Go for something like LL1690, connected for 2:1 and adjust the buffer gain to 2x.
  Reply With Quote
Old 7th April 2010, 07:43 AM   #3
diyAudio Member
 
Join Date: Dec 2005
Location: israel
Send a message via MSN to ronenash
Thanks Lars,
Are you familiar with the lampizator implementation? Does it use the DAC in balanced mode based on the attached schematic?

thanks
ronenash
Click the image to open in full size.
  Reply With Quote
Old 7th April 2010, 07:59 AM   #4
diyAudio Member
 
Join Date: May 2007
I am not impressed of any of the Lampmans designs even if his knowledge of different CDs is impressing.

You are completely right in avoiding what he has presented.

This one really stinks. One output is loaded by 2-400k with the other loaded a lot harder. If you check AKMs datasheet the chip shouldn´t be loaded with less than 1k. Also, the chip is 2Vrms out, why on earth add a lot of gain with a stage having high Zout?
  Reply With Quote
Old 7th April 2010, 08:15 AM   #5
diyAudio Member
 
Join Date: Dec 2005
Location: israel
Send a message via MSN to ronenash
Lars,

I see your point.
Your help is much appreciated.

ronenash
  Reply With Quote
Old 5th December 2010, 10:48 AM   #6
proitex is offline proitex  Australia
diyAudio Member
 
proitex's Avatar
 
Join Date: May 2010
anybody got a better solution?

thanks
  Reply With Quote
Old 13th December 2010, 08:31 AM   #7
proitex is offline proitex  Australia
diyAudio Member
 
proitex's Avatar
 
Join Date: May 2010
Looks like nobody....

Quote:
Originally Posted by proitex View Post
anybody got a better solution?

thanks
  Reply With Quote
Old 13th December 2010, 10:44 AM   #8
SY is offline SY  United States
diyAudio Moderator
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Blog Entries: 1
Quote:
Originally Posted by proitex View Post
anybody got a better solution?
First, define the problem. (I'm not being facetious)
__________________
You might be screaming "No, no, no" and all they hear is "Who wants cake?" Let me tell you something: They all do. They all want cake.- Wilford Brimley
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tube buffer 6H6P after a DAC Rafoo Tubes / Valves 22 26th March 2010 01:39 PM
AKM DAC sourcing stef1777 Parts 1 17th September 2007 12:59 PM
help with this AKM dac, please federico moreno Digital Source 8 27th July 2006 08:59 PM
connecting input directly to ucd, no input buffer mazurek Class D 20 19th July 2006 03:32 PM


New To Site? Need Help?

All times are GMT. The time now is 01:59 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2