TubeLab SE, Finally - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th December 2009, 03:48 AM   #1
diyAudio Member
 
Join Date: Oct 2004
Default TubeLab SE, Finally

Hello,
After weeks of tweaking my Tubelab SE 300B, it is finally alive and singing well. I had a problem with heat before with the regulator shutting down due to inadequate heatsinking. I added a sink 4X the size of what used to be there and voila! No more shutting down. Here she is.....playing some Brubeck on my horns. Thank you. Godspeed.

John Revilla
Doc Jr 8156
Attached Images
File Type: jpg 300b.jpg (142.8 KB, 280 views)
  Reply With Quote
Old 9th December 2009, 03:59 AM   #2
rknize is offline rknize  United States
diyAudio Member
 
rknize's Avatar
 
Join Date: Feb 2009
Location: Chicagoland
Send a message via AIM to rknize Send a message via Yahoo to rknize
Glad to hear it's up and running. Wow...keep those fingers clear!
  Reply With Quote
Old 9th December 2009, 04:04 AM   #3
diyAudio Member
 
Join Date: Oct 2004
Thanks Russ,
Really appreciate your help. My audio toys are secluded in my audio room, open only when I'm there. Godspeed.

John Revilla
  Reply With Quote
Old 9th December 2009, 11:44 PM   #4
Cassiel is offline Cassiel  Libya
diyAudio Member
 
Cassiel's Avatar
 
Join Date: Sep 2004
Location: Madrid
Nice box... a pity the flash killed it.
__________________
Hobby-Horse
  Reply With Quote
Old 10th December 2009, 01:22 PM   #5
JoshK is offline JoshK  Canada
diyAudio Member
 
Join Date: May 2004
Location: Toronto, ON
I got to make a box for mine. I stuffed the board and its sat waiting for months since then.
  Reply With Quote
Old 10th December 2009, 02:14 PM   #6
Glowbug is offline Glowbug  United States
diyAudio Member
 
Glowbug's Avatar
 
Join Date: Feb 2006
Location: Hillsborough, NC
Did you do the woodwork? Looks great
__________________
Jim
The machine does not isolate us from the great problems of nature but plunges us more deeply into them. - Antoine de Saint-Exupéry
  Reply With Quote
Old 10th December 2009, 03:21 PM   #7
wicked1 is offline wicked1  United States
diyAudio Member
 
wicked1's Avatar
 
Join Date: Jan 2008
Location: Midwest
Quote:
Originally Posted by JoshK View Post
I got to make a box for mine. I stuffed the board and its sat waiting for months since then.
It seems to take me about a year from finishing the circuit and getting it all running the way I like, till the point I build the case for it!
I've got a pre-amp laying open on my floor right now that I use daily. I hate to tear it all apart for a week to get it in its chassis.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tubelab SE with 2A3 Hum Doc Jr 8156 Tubes / Valves 22 26th February 2011 08:34 PM
46 and the Tubelab SE w5jag Tubes / Valves 8 18th May 2009 07:52 PM
tubelab se DimZ Tubelab 58 20th January 2009 12:47 PM
tubelab ethermion Tubes / Valves 24 20th July 2006 03:13 PM


New To Site? Need Help?

All times are GMT. The time now is 07:26 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2