channel imbalance!!!! need help - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 9th December 2009, 01:01 AM   #1
tubo is offline tubo  Philippines
diyAudio Member
 
Join Date: Apr 2007
Location: Mundelein, Illinois
Default channel imbalance!!!! need help

hey guys!!!

ive got a bit of a problem with my system. there is a channel imbalance, music is pulled slightly to the right. output on left channel is 0.586vac and the right output .378vac.

how much tolerance in terms of output voltage should there be between the left and right channel? how do you guys diagnose this problem and what are the solutions?

thank you
  Reply With Quote
Old 9th December 2009, 11:11 PM   #2
pointy is offline pointy  United Kingdom
diyAudio Member
 
pointy's Avatar
 
Join Date: Mar 2009
are you using one ecc83 for both channels
  Reply With Quote
Old 9th December 2009, 11:27 PM   #3
tomchr is offline tomchr  United States
diyAudio Member
 
tomchr's Avatar
 
Join Date: Feb 2009
Location: Greater Seattle Area
I'd say that if you're within a dB (10 % difference) or so between the two channels, sit back and enjoy the music. Especially if your amp has no global feedback. With feedback I'd expect the channels to be more tightly matched.

Your results indicate a 3.8 dB imbalance. I'd fix that...

Without a schematic it's a bit tough to suggest measurements to take. But you can always swap the tubes between the two channels (do one pair at a time) to see if you have a bad tube.

~Tom
  Reply With Quote
Old 10th December 2009, 05:38 PM   #4
tubo is offline tubo  Philippines
diyAudio Member
 
Join Date: Apr 2007
Location: Mundelein, Illinois
Quote:
Originally Posted by pointy View Post
are you using one ecc83 for both channels
im using 6gk5 in a poinz music machine.

do they need to be tightly matched?


thanks
  Reply With Quote
Old 10th December 2009, 05:47 PM   #5
tubo is offline tubo  Philippines
diyAudio Member
 
Join Date: Apr 2007
Location: Mundelein, Illinois
Quote:
Originally Posted by tomchr View Post
I'd say that if you're within a dB (10 % difference) or so between the two channels, sit back and enjoy the music. Especially if your amp has no global feedback. With feedback I'd expect the channels to be more tightly matched.

Your results indicate a 3.8 dB imbalance. I'd fix that...

Without a schematic it's a bit tough to suggest measurements to take. But you can always swap the tubes between the two channels (do one pair at a time) to see if you have a bad tube.

~Tom
hi Tom,

may i know how you calculate for the dB difference?
im using a 6gk5 poinz music machine.

6v6 music machine build help!

id tried replacing the tubes before and no effect. ill try to investigate more, it might be the output stage of my tube dac.

thank you
  Reply With Quote
Old 10th December 2009, 06:30 PM   #6
Arnulf is offline Arnulf  Europe
diyAudio Member
 
Join Date: Feb 2009
Quote:
Originally Posted by tubo View Post
hi Tom,

may i know how you calculate for the dB difference?
10 * log10 (P1 / P2)

P1 = Vac1^2 / R
P2 = Vac2^2 / R

(you will notice that speaker impedance - as long as it is equal between both channels - doesn't affect the result)
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Yaqin MC-100b channel imbalance al3700 Tubes / Valves 1 22nd October 2009 06:35 PM
EL34 Pushpull imbalance fpelleti Tubes / Valves 10 23rd October 2008 05:04 PM
BOSOZ L/R imbalance problem hifimaker Pass Labs 15 21st May 2006 04:18 PM
Low volume imbalance lazyfly Solid State 6 26th June 2004 06:33 PM
cooling fan imbalance - right vs. left side BobM Solid State 0 3rd June 2003 12:46 PM


New To Site? Need Help?

All times are GMT. The time now is 10:42 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2