diyAudio

diyAudio (http://www.diyaudio.com/forums/)
-   Tubes / Valves (http://www.diyaudio.com/forums/tubes-valves/)
-   -   Screen glowing? (http://www.diyaudio.com/forums/tubes-valves/155574-screen-glowing.html)

jjman 24th November 2009 12:19 AM

Screen glowing?
 
I was testing some used 6v6s in my stash by changing one side out in my '71 Fender Deluxe Reverb guitar amp. One looked "different" when the DC was turned on. :) Properly biased and plate is not glowing. Is this the screen glowing? I noticed that side's 1k screen resistor was dropping 2 more volts than the other side. Normal drop is around 1volt on this ampís screen resistors. This cannot be "normal" right?

http://home.comcast.net/~jjsant3250/6v6-no-DC.JPG
http://home.comcast.net/~jjsant3250/6v6-DC-on.JPG

Ty_Bower 24th November 2009 01:28 AM

I can't see anything that I would readily identify as "evil" in the first photo. There's an odd blue smear which could be a reflection, or fluorescence, or "blue glow", or who knows what.

The second photo seems to pretty clearly show a glowing turn on the screen grid. That's unfortunate, but I see it all too often. The tube will continue to function, but its life will be shortened. Performance probably won't be up to par, either.

Here's my "glowing screen" photo. It's always tough to get a good image of the phenomenon. Click on the url below the photo to see the full sized image. There are two bad spots visible through the upper plate hole, and one bad spot in the lower.

http://i69.photobucket.com/albums/i4..._hotscreen.jpg
http://s69.photobucket.com/albums/i4.../hotscreen.jpg


All times are GMT. The time now is 11:20 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio


Content Relevant URLs by vBSEO 3.3.2