Test & Measurement interface for Soundcard - Page 40 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th December 2010, 09:18 PM   #391
AndrewL is offline AndrewL  United Kingdom
diyAudio Member
 
Join Date: Nov 2005
Hi Walter, no I just turned the pot labeled R25 until it zero'd, no extra magic....sorry I can't be of more help
  Reply With Quote
Old 16th December 2010, 09:22 PM   #392
AndrewL is offline AndrewL  United Kingdom
diyAudio Member
 
Join Date: Nov 2005
Just a thought, did you set the switch SW2 to ground when you tried to zero? I assume that's the right thing to do...it seemed to make sense to me, anyway.

Andrew
  Reply With Quote
Old 16th December 2010, 09:22 PM   #393
VT67 is offline VT67  Belgium
diyAudio Member
 
VT67's Avatar
 
Join Date: Jun 2004
Location: Belgium
Bummer, must be the superb matching job of your toddler than

Yes it was switched to ground when I did the regulation.

Walter
  Reply With Quote
Old 24th December 2010, 02:04 PM   #394
VT67 is offline VT67  Belgium
diyAudio Member
 
VT67's Avatar
 
Join Date: Jun 2004
Location: Belgium
Ordered a new DC-DC convertor just to see if I maybe can get the DC offset a bit lower.

Regards
  Reply With Quote
Old 1st January 2011, 12:36 AM   #395
AndrewL is offline AndrewL  United Kingdom
diyAudio Member
 
Join Date: Nov 2005
What sort of behaviour should I expect when using a floating sig gen to calibrate the SC Interface?

Basically, I have been trying calibrate the meter using a sine wave from a sig gen set against a second 'known' meter. The sig gen is directly connected to the SC Interfaces' Input with a BNC lead, the sig gen has a floating output.

On the 200mV range, both floating and grounded, I get a sensible reading, its a little higher on the floating setting. However, when I move to the 2v range I only get a sensible reading when the input is grounded. When it floats I get an over-reading (the meter says 1 on the leftmost digit all others are blank). I measured the input to the meter chip at about 600mV DC (measuring pin 1 on the AD536 chip).

I wasn't expecting this, have a bug or am I misunderstanding what should happen in this instance, i.e two floating devices? At this junture in the morning its quite possible I'm being dense.

I should report that the input capacitors I used (they fit fine by the way) the output is 0.3db down at 10Hz.

Andrew

Last edited by AndrewL; 1st January 2011 at 12:40 AM.
  Reply With Quote
Old 10th January 2011, 07:06 PM   #396
AndrewL is offline AndrewL  United Kingdom
diyAudio Member
 
Join Date: Nov 2005
Well it goes

I ended up shielding the upper and lower case with copper tape and placing a grounding lug on the back panel just to the left side of the TRS jacks. I then connected both upper and lower shields and shaft of SW4 to the ground lug.

With this separately grounded to earth I get very reasonable results and no sign of 50Hz

TDH = 0.0005%

Not quite as good as some others, but not bad, that at 20hz to 90kHz with the resolution set to just below 1Hz.

There's some artifacts creeping in at 30-ish Hz and then closer to 15 and 20kHz. I intended trying again to see if these were in the environment or my s/w configuration.

Thanks Pete a very enjoyable project and I am looking forward to putting it to use.

Andrew
Attached Images
File Type: jpg 1_09jan.jpg (138.7 KB, 388 views)
  Reply With Quote
Old 11th March 2011, 02:34 PM   #397
diyAudio Member
 
Join Date: Dec 2002
Location: Italy
I am building this interesting interface but I am not able to find a part of it.

Or better Digi-key is out of stock and they have not a date for the connector SAM1224-15-ND ( Samtek SSQ-115-02-T-D-RA ); they say that Samtek don't know when they will can deliver them ...

Somebody know where to buy it or if exists something of equivalent to replace it?

Thanks and regards.

Marco
  Reply With Quote
Old 11th March 2011, 05:49 PM   #398
claudio is offline claudio  Italy
diyAudio Member
 
claudio's Avatar
 
Join Date: Feb 2002
Location: Italy
Hi Marco,
I found it at a local store: it had more pins, but cutting out the excess holes solved the problem.

Ciao,
Claudio
__________________
______________________________
My Home Page: www.claudionegro.com
  Reply With Quote
Old 11th March 2011, 05:56 PM   #399
diyAudio Member
 
Join Date: Dec 2002
Location: Italy
Hi Claudio,

Thanks for your answer, infact searching carefully I have found at Distrelec the part "121600" that is 36x2, more long like you say, but almost identical ...

Cutting it, probably I should have two of what I need

Marco
  Reply With Quote
Old 11th March 2011, 06:07 PM   #400
claudio is offline claudio  Italy
diyAudio Member
 
claudio's Avatar
 
Join Date: Feb 2002
Location: Italy
Not very cheap, at Distrelec.
When cutting, leave a row in excess on each side, for safety.
The extra space won't be a problem when placing the connector in the case.

Claudio
__________________
______________________________
My Home Page: www.claudionegro.com
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Recommendations on pc audio interface for loudspeaker measurement diypole Multi-Way 9 15th July 2009 12:45 PM
Request for advice / high performance soundcard for measurement Gordy Solid State 8 14th February 2008 04:14 PM
MCM Speaker Measurement Interface / USB Woofer Tester sdclc126 Multi-Way 0 17th January 2007 01:00 AM
Tenma Speaker Measurement Interface johngalt47 Multi-Way 1 6th January 2007 02:17 AM
Soundcard interface. Mr Evil Everything Else 5 12th July 2005 11:38 PM


New To Site? Need Help?

All times are GMT. The time now is 12:06 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2