Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

6L6 PP problem
6L6 PP problem
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 2nd November 2009, 12:13 AM   #1
slideman82 is offline slideman82  Argentina
diyAudio Member
 
Join Date: Oct 2007
Default 6L6 PP problem

I have some noise issues with a 4 6L6 power amp, similar to blocking distortion, but this noise appears at half power (about 50 or 60W), even without signal. Tubes aren't matched, and 3 of them are quite old, one is new. Could be a tube mismatching problem?
  Reply With Quote
Old 2nd November 2009, 10:13 AM   #2
tubesteve is offline tubesteve  China
diyAudio Member
 
tubesteve's Avatar
 
Join Date: May 2009
Location: since 1998 in China as an electronic consulting design and testing engineer
6L6 PP problem
can you describe the noise a bit more precisely? with or without signal?
  Reply With Quote
Old 2nd November 2009, 10:45 AM   #3
richwalters is offline richwalters
diyAudio Member
 
richwalters's Avatar
 
Join Date: Sep 2003
Location: Alps:Tube amp designs over 150W, SMPS guru.
More info S.V.P. Since history is unknown, changing all the tubes may be a good idea.
  Reply With Quote

Reply


6L6 PP problemHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Please help for B+ problem! SKLau Tubes / Valves 7 25th July 2008 03:56 AM
Dac problem ,I need help huaming Digital Source 1 19th February 2007 03:17 PM
Another Amp Problem swordfish689 Car Audio 4 23rd January 2005 08:24 PM
P3a problem Morph Solid State 9 27th February 2003 08:57 PM


New To Site? Need Help?

All times are GMT. The time now is 01:12 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2017 DragonByte Technologies Ltd.
Copyright ©1999-2017 diyAudio
Wiki