With a little help... KT88 PP UL Amp - Page 11 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 7th March 2010, 10:30 PM   #101
diyAudio Member
 
Herr Grau's Avatar
 
Join Date: Nov 2008
Location: North-Western Germany
Send a message via ICQ to Herr Grau
Well, the bias voltage, regulated via R21 and R31, produces a current through R32 and R33, which makes them the measuring points for the actual bias current. Since the resistor ist 10 Ohms, I regulated the bias voltage in a way that 650mV are dropped across each of them. I don't care for the actual voltage at the grid, I only measure over the cathode resistor.

Last edited by Herr Grau; 7th March 2010 at 10:34 PM.
  Reply With Quote
Old 10th March 2010, 01:29 PM   #102
diyAudio Member
 
Herr Grau's Avatar
 
Join Date: Nov 2008
Location: North-Western Germany
Send a message via ICQ to Herr Grau
Important lesson: Don't ever drop a pizza in an amplifier!
I was lucky it was the other one which is still pretty early in it's building phase....

Well, soldering the other resistor to the input I somehow managed to shorten the input. Next days are going to be exams, so I shouldn't even be thinking about amps.. But afterwards I'm gonna fix that and try removing the PSU from the case.
That clearly shows, that I'm out of ideas.
  Reply With Quote
Old 24th March 2010, 06:24 PM   #103
diyAudio Member
 
Join Date: Apr 2003
Location: Southern Tier NY
Herr Grau,
Exams finished yet? Curious to see if you had made progress?
__________________
Living Life Doing the Waltz in 4/4 meter.
  Reply With Quote
Old 24th March 2010, 07:23 PM   #104
diyAudio Member
 
Herr Grau's Avatar
 
Join Date: Nov 2008
Location: North-Western Germany
Send a message via ICQ to Herr Grau
Exams are over now and I'm at my parents for a few days to get some R&R. When I get back home, I'll try all the things left on my mind, specificaly increasing the distance between the driver board and the chassis and removing the PSU from the case. I'll report back when I did.
  Reply With Quote
Old 14th January 2013, 03:15 AM   #105
gabdx is offline gabdx  Canada
diyAudio Member
 
Join Date: Jan 2008
What happened?
  Reply With Quote
Old 15th January 2013, 04:02 PM   #106
diyAudio Member
 
Herr Grau's Avatar
 
Join Date: Nov 2008
Location: North-Western Germany
Send a message via ICQ to Herr Grau
Hi. The amps are done, but I havent had real spare time on my hands for as long as the last posts, thus I havent written about it. Sorry about that. The hum problem was solved by moving the B+ supply away from the Pre-Stage. Now they just sound great. I can only recommend the circuit.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SE KT88 Amp Cassiel Tubes / Valves 50 24th March 2011 09:33 PM
Would it be possible? OTL/OCL KT88? Layberinthius Tubes / Valves 4 25th January 2004 12:31 AM


New To Site? Need Help?

All times are GMT. The time now is 02:06 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2