#26 pre amp - Page 6 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 24th October 2009, 05:20 PM   #51
diyAudio Member
 
Join Date: Sep 2003
Location: London
Quote:
Originally Posted by coolzero View Post
Andy,

175V on plate/-9V on Cathode gave me the best sound on my 26 so far.
That's 10 or 11 mA by my calculations - that's running it pretty hot isn't it!!!

Data says 180v at 6.2 mA

andy
  Reply With Quote
Old 24th October 2009, 08:57 PM   #52
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
Probably a bit too hot.. I would say something on the order of 8mA would be the maximum for good life. OTOH I have not had any fail for this reason, usually something else seems to go wrong with them after a few thousand hours of use.
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote
Old 25th October 2009, 10:20 AM   #53
CFT is offline CFT  United States
diyAudio Member
 
Join Date: Jul 2006
Location: Hong Kong
My 26 preamp is RC coupled, actually built by a friend, and I am thinking of upgrading it to a parafeed type with a IXYS CCS and a matching tranny. And convert the 1086 volt reg to a constant current. Would it work without another voltage regular in front for this filament suppply ?(now it is a resistor and a cap to lower the voltage, thus less heat at 1086).

I understand that the parafeed circuit should be able to separate the signal path from the supply path, and that is great, but what's the benefit of using a matching transformer, suppose just using the capacitor coupling should do the job....say for a short interconnect, no?

And am looking for a tranny for that, how about Lundhal ll1674? does it work here? Or can I go for something more economical like Edcor xsm, or something in between, such as MQ since there is no need to take in DC?

Thanks for the help : )
  Reply With Quote
Old 25th October 2009, 01:21 PM   #54
diyAudio Member
 
Join Date: Sep 2003
Location: London
Kevin's your man for transformer information. But I can confirm that you can use the 1086 as a current source. You don't need to add a voltage reg before it - but use a big cap like 15,000uF. And unless you want a huge heatsink, use the smallest practical secondary voltage on the filament transformer. Nothing over 6v for a 26. I don't know what the threshold is for a 26 but for a 300b at 5v you need about 8v into a LM1084 as current source. So I guess for 1.5v you need 4.5v in minimum - something like that. 6v secondaries give you about 8,5v so you would have headroom for a voltage reg before the current source if you fancied that - won't do any harm!

andy
  Reply With Quote
Old 25th October 2009, 03:26 PM   #55
diyAudio Member
 
coolzero's Avatar
 
Join Date: Sep 2009
Location: UAE
Quote:
Originally Posted by andyjevans View Post
That's 10 or 11 mA by my calculations - that's running it pretty hot isn't it!!!

Data says 180v at 6.2 mA

andy
True. Sound was pretty amazingly energetic and I liked it. I ran it for few hours and turn back to the original 135V/-9A as Kevin suggested me initially. But missing the sound though
  Reply With Quote
Old 25th October 2009, 03:39 PM   #56
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
Hi Kanishka,
Try it at 150V and 6 - 7mA and let us know what you think sonically. I think this is an ok compromise between sound quality and service life.
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote
Old 25th October 2009, 03:59 PM   #57
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
Quote:
Originally Posted by CFT View Post
My 26 preamp is RC coupled, actually built by a friend, and I am thinking of upgrading it to a parafeed type with a IXYS CCS and a matching tranny. And convert the 1086 volt reg to a constant current. Would it work without another voltage regular in front for this filament suppply ?(now it is a resistor and a cap to lower the voltage, thus less heat at 1086).

I understand that the parafeed circuit should be able to separate the signal path from the supply path, and that is great, but what's the benefit of using a matching transformer, suppose just using the capacitor coupling should do the job....say for a short interconnect, no?

And am looking for a tranny for that, how about Lundhal ll1674? does it work here? Or can I go for something more economical like Edcor xsm, or something in between, such as MQ since there is no need to take in DC?

Thanks for the help : )
The benefit of using a matching transformer is much lower output impedance at the expense of some gain. The mu of a 26 is about 8 and the rp typically around 8K or so depending on operating point. The actual gain you get with rc coupling is highly dependent on the value of the plate load resistor and the external load at the output - in practice you are unlikely to get more than 4X gain or about 12dB.

Using just a 2:1 (recommend >= 10K primary Z, >= 200H primary L) matching transformer with a CCS would actually give you about 12dB of gain into a load impedance of 50K or greater and a source impedance of 2K or so - the lower impedance and 2X the available current implies better ability to drive capacitive audiophile type interconnects and low impedances. MQ makes great parafeed transformers and another strong recommendation for Electra-Print as well.

Should you need much less gain (my case) a 5:1 (15K:600 ohms) gives me 4dB of gain into a >10K load and a source impedance of about 300 ohms which will drive just about anything. Loading into 600 ohms is possible and results in something less than unity gain making the pre just an active buffer. Such a low source impedance makes it possible to use unshielded interconnects without significant noise pick up which is in fact what I am doing. (Relatively inexpensive 1.5M unshielded braided silver wire interconnects not too unlike some of the wildly expensive Kimber cables.)

You can use a pre voltage regulator ahead of the CCS for the 26, and as indicated you need to allow adequate headroom for both the regulator and CCS. Remember that the current setting resistor in both cases drops 1.25V and to allow for this in addition to the voltage required for good regulator performance which I have found to be a minimum of 3V or so to assure that all of the internal current sources are operating in the active region. (Lower than this and the loop gain falls off and performance suffers.) So you should allow for 4.25V per regulator, which would require about 10V raw dc at low line. Each device would dissipate about 3W and the CCS resistor 1.25W (so use at least a 2W @ 70C rated resistor - precision non-inductive ww types are compact and should be suitable) heatsinks with a thermal resistance of 10C/W to ambient of better should be fine. Note that you need a separate filament supply for each 26.

Consider fixed grid bias from a 9V alkaline, eliminates a large bypass electrolytic at the expense of requiring a good small film capacitor at the input. (Much easier than finding a transparent sounding electrolytic.) I'm not a fan of battery bias in the cathode circuit, any NimH sound very inferior IMO to the Sanyo Cadnica NiCd which is much better than anything else I tried, but IMO still far from the last word in resolution or tonal balance.

If you look on my site you will find a link to my several year old 26 transformer coupled pre-amplifier article in Positive Feedback Online.
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan

Last edited by kevinkr; 25th October 2009 at 04:09 PM.
  Reply With Quote
Old 25th October 2009, 04:13 PM   #58
diyAudio Member
 
coolzero's Avatar
 
Join Date: Sep 2009
Location: UAE
Quote:
Originally Posted by kevinkr View Post
Hi Kanishka,
Try it at 150V and 6 - 7mA and let us know what you think sonically. I think this is an ok compromise between sound quality and service life.
Thanks Kevin. I'll try this op point and let you know how it goes.

Regards,

Kanishka
  Reply With Quote
Old 25th October 2009, 04:26 PM   #59
Banned
 
Join Date: Nov 2005
Location: McKinney, TX
Quote:
Originally Posted by coolzero View Post
True. Sound was pretty amazingly energetic and I liked it. I ran it for few hours and turn back to the original 135V/-9A as Kevin suggested me initially. But missing the sound though
Some tubes do sound their best when run at their "upper edge", but given the cost of these tubes anymore, it raises the cost as they will surely not make it as long. If you are willing to pay the cost of more frequent tube changes, go with what moves you. I try to find a happy medium.
  Reply With Quote
Old 25th October 2009, 06:50 PM   #60
CFT is offline CFT  United States
diyAudio Member
 
Join Date: Jul 2006
Location: Hong Kong
Great, thanks for the info Kevin : )

Can I eliminate the cathode by-pass e-cap anyway since it's a constant current that flows throught the cathode resistor? and can I connect the parafeed cap at the cathode resistor rather than the ground?

And, just one more question, I noticed some filament filter circuits that employ a common mode choke between cathode and regulator, is this something helpful for further removing hum? Any recommendation there?

Thanks so much!

CFT
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 08:21 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2