Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

#26 pre amp
#26 pre amp
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 6th January 2014, 07:57 PM   #3501
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by Noodle88 View Post
Merlin,
Have you tried LL2745 for your 26 preamp?
With 5.6:1 step down, lower output impedence will better match with your low impedence AVC.

Cheah
No, I haven't tried. I used the TVCs with SS mono amps (Erno Borbely "Millenium" 75W RMS Class A) so I didn't used tube amps (can match better, but I don't know).
  Reply With Quote
Old 11th January 2014, 12:00 PM   #3502
castellu is offline castellu  France
diyAudio Member
 
Join Date: Feb 2008
Location: near Paris
Hi Magz,
beautiful work !

There are pretty 26 bijoux here...

B r u n o
  Reply With Quote
Old 2nd June 2014, 12:50 PM   #3503
Rod Coleman is offline Rod Coleman  United Kingdom
работник
diyAudio Member
 
Rod Coleman's Avatar
 
Join Date: Jul 2004
Location: Warwickshire UK
#26 pre amp
hi Felipe,

1. The scope pictures are input and output?

2. If the gain is not correct, maybe the transformer is not wired the way you intended. If you need help with the wiring, you must give us a link to the exact model of transformer you have, and draw exactly how the transformer has been connected. With Lundahl, it's more complicated than with other maker's parts.
  Reply With Quote
Old 2nd June 2014, 01:44 PM   #3504
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Yes the scope are input & output.

Attached Lundahl PDF.
Attached Files
File Type: pdf Lundahl LL1660 interstage transformer.pdf (37.6 KB, 34 views)
  Reply With Quote
Old 2nd June 2014, 01:56 PM   #3505
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Interstage transformer pics, cotton wire are input/output to anode, red wire are signal output-
Attached Images
File Type: jpg WP_20140602_005[1].jpg (388.5 KB, 423 views)
File Type: jpg WP_20140602_006[1].jpg (352.0 KB, 376 views)
  Reply With Quote
Old 2nd June 2014, 01:57 PM   #3506
Rod Coleman is offline Rod Coleman  United Kingdom
работник
diyAudio Member
 
Rod Coleman's Avatar
 
Join Date: Jul 2004
Location: Warwickshire UK
#26 pre amp
If the vertical (Voltage) scale on the scope pics is the same for In & Out, Then it looks nearly 2x gain.

Does it sound good?
  Reply With Quote
Old 2nd June 2014, 02:05 PM   #3507
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
New pics of LL1660 wiring B+ & anode
Attached Images
File Type: jpg Lundahl LL1660 Alt Q 4.5 = 1 wiring.jpg (396.8 KB, 214 views)

Last edited by merlin el mago; 2nd June 2014 at 02:09 PM.
  Reply With Quote
Old 2nd June 2014, 02:11 PM   #3508
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
New pics of LL1660 wiring signal output & output ground.
Attached Images
File Type: jpg Lundahl LL1660 Alt Q 4.5 = 1 wiring.jpg (404.7 KB, 181 views)
  Reply With Quote
Old 2nd June 2014, 02:16 PM   #3509
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by Rod Coleman View Post
If the vertical (Voltage) scale on the scope pics is the same for In & Out, Then it looks nearly 2x gain.

Does it sound good?
Yes is the same vertical scale voltage, yes looks near 2x gain but when I no connect the 26 and only use the TVC sounds louder....checked the TVC and there is no gain 1x
  Reply With Quote
Old 2nd June 2014, 03:13 PM   #3510
merlin el mago is offline merlin el mago
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Rod discovered the issue, right channel doesn't amplifies the signal. Any idea where to start to fix?
  Reply With Quote

Reply


#26 pre ampHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


New To Site? Need Help?

All times are GMT. The time now is 10:54 PM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 15.79%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki