#26 pre amp - Page 280 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st March 2013, 05:43 PM   #2791
stajo is offline stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
Cool. Your circuit looks like its working, at least the left. Right channel takes way to less current if measures are correct. Check grid leak there again, viltage between grid pin and kathode pin. How much does 15/20k drop?
  Reply With Quote
Old 21st March 2013, 05:51 PM   #2792
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by ikoflexer View Post
Your right channel idle current is 1.8mA? Either something is wrong with the circuit, or the tube is old. Exchange tubes between and measure again. Also, show the measured voltage between grid and ground.
How do you calculate 10R:9,79V? voltage gri to ground 0,001V

Last edited by merlin el mago; 21st March 2013 at 05:57 PM.
  Reply With Quote
Old 21st March 2013, 05:52 PM   #2793
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by massimo View Post

Sursum corda Pope Francis would say....
(Lift up your hearts)
Habemus 26
  Reply With Quote
Old 21st March 2013, 05:55 PM   #2794
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by stajo View Post
Cool. Your circuit looks like its working, at least the left. Right channel takes way to less current if measures are correct. Check grid leak there again, viltage between grid pin and kathode pin. How much does 15/20k drop?
DVM plus lead grid pin to DVM minus lead to cathode pin -9,6V

Last edited by merlin el mago; 21st March 2013 at 06:02 PM.
  Reply With Quote
Old 21st March 2013, 05:59 PM   #2795
massimo is offline massimo  Italy
diyAudio Member
 
Join Date: Dec 2002
Location: Milan, Italy
Habemus XXVI
  Reply With Quote
Old 21st March 2013, 06:02 PM   #2796
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Oooops I forgot roman numbers.
  Reply With Quote
Old 21st March 2013, 06:05 PM   #2797
stajo is offline stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
Quote:
Originally Posted by merlin el mago View Post
DVM plus lead grid pin to DVM minus lead to cathode pin -9,6V
Then cathode is positive to ground (and now grid also), as it should be. Slow down now. Look, measure and maybe listen to your circuit.
  Reply With Quote
Old 21st March 2013, 06:07 PM   #2798
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
So can't change the right channel tube as Iko suggested?
  Reply With Quote
Old 21st March 2013, 06:10 PM   #2799
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by stajo View Post
Cool. Your circuit looks like its working, at least the left. Right channel takes way to less current if measures are correct. Check grid leak there again, viltage between grid pin and kathode pin. How much does 15/20k drop?
20K drops 92,5V
15K drops 96,1V
  Reply With Quote
Old 21st March 2013, 06:17 PM   #2800
iko is offline iko  Canada
diyAudio Moderator
 
iko's Avatar
 
Join Date: May 2008
Location: Toronto
If you take the tube from the left channel and put it in the right channel, and if you still measure 0.18V across the 100R resistor, then the problem is not an old tube in the right channel.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 11:22 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2