#26 pre amp - Page 276 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 21st March 2013, 01:49 PM   #2751
stajo is offline stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
over each 4k75?
  Reply With Quote
Old 21st March 2013, 01:49 PM   #2752
iko is offline iko  Canada
diyAudio Moderator
 
iko's Avatar
 
Join Date: May 2008
Location: Toronto
Quote:
Originally Posted by merlin el mago View Post
Iko I don't have connected the 100R before the OPT, do you want that I connect to see if the voltage drop is 0,5-01V? also I don't have connect the 100nF input cap, is necessary?
It helps you measure/monitor the current through the tube very easily. While you're debugging your project, I recommend that you do it, just to make sure you have the right bias on the tube.
  Reply With Quote
Old 21st March 2013, 01:53 PM   #2753
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by ikoflexer View Post
It helps you measure/monitor the current through the tube very easily. While you're debugging your project, I recommend that you do it, just to make sure you have the right bias on the tube.
OK I will do
  Reply With Quote
Old 21st March 2013, 01:54 PM   #2754
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by stajo View Post
over each 4k75?
Quote:
Originally Posted by merlin el mago View Post
Right channel
137V plate
0V across grid stopper
9,86V cathode positive to ground
over 4k75 64,4V

Left
125V plate
0V across grid stopper
9,47V cathode positive to ground
over 4k75 73,4V
now you can read it
  Reply With Quote
Old 21st March 2013, 01:57 PM   #2755
stajo is offline stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
Ok, we're at 13-15 mA so there is something about the bias. It should be 5,5 mA at 135 V B+ when grid is 10 V below cathode. Try go down to 3k3 istead of 4k75

And, just to be sure, measure voltage between grid pin and cathode pin (the one with the 10R on)

Last edited by stajo; 21st March 2013 at 02:03 PM.
  Reply With Quote
Old 21st March 2013, 02:09 PM   #2756
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by ikoflexer View Post
It helps you measure/monitor the current through the tube very easily. While you're debugging your project, I recommend that you do it, just to make sure you have the right bias on the tube.
Right channel
Across 100R 1,372V

Left channel
Across 100R 1,544V
  Reply With Quote
Old 21st March 2013, 02:10 PM   #2757
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Guys I need a stop of 1 hour to preapare and have lunch, see you later.
  Reply With Quote
Old 21st March 2013, 02:15 PM   #2758
iko is offline iko  Canada
diyAudio Moderator
 
iko's Avatar
 
Join Date: May 2008
Location: Toronto
What's the voltage on the grid, with respect to ground? Should be 0V.
  Reply With Quote
Old 21st March 2013, 02:16 PM   #2759
iko is offline iko  Canada
diyAudio Moderator
 
iko's Avatar
 
Join Date: May 2008
Location: Toronto
When you come back, could you draw a picture like I did, exactly with the circuit that you have, and with all voltages that you measure on it? One channel only.
  Reply With Quote
Old 21st March 2013, 03:22 PM   #2760
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by ikoflexer View Post
What's the voltage on the grid, with respect to ground? Should be 0V.
Left channel
+0,442V

Right channel
+0,448V
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 03:08 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2