#26 pre amp - Page 267 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th March 2013, 08:45 PM   #2661
stajo is offline stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
Erik: I dont think he has any current thru the tubes at all atm. Surely the cathode needs to find ground somehow.

Merlin. Swich on once more and see if you have any current between filament pin and ground.
  Reply With Quote
Old 20th March 2013, 09:06 PM   #2662
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
I have 1,485V in each heater
  Reply With Quote
Old 20th March 2013, 09:06 PM   #2663
diyAudio Member
 
Join Date: Sep 2003
Location: London
If Rod's board is working correctly you should have about 1.5v between the two filament pins of the 26. You should then have around 11volts or whatever across the cathode resistor. You should check that these voltages are correct BEFORE you fire up the B+. Check all the wiring: Rod's board output has - to ground and + to one side of the 26 filament. The other side of the filament is connected to ground via the cathode resistor, and this should have about 11v on the top of it.

Last edited by andyjevans; 20th March 2013 at 09:10 PM.
  Reply With Quote
Old 20th March 2013, 09:11 PM   #2664
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Rod's filaments are working OK in both tubes.
  Reply With Quote
Old 20th March 2013, 09:14 PM   #2665
diyAudio Member
 
Join Date: Mar 2003
Location: Zürich
Hi Merlin, just to confirm, how much voltage are you measuring between (one end) of the filament and ground - that is the voltage over the cathode resistor, as Andy is asking.
__________________
my surname is indeed 'de Best': neither misspelling nor snobbism! Ask SY!
  Reply With Quote
Old 20th March 2013, 09:16 PM   #2666
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Rod's filament are floating.
  Reply With Quote
Old 20th March 2013, 09:18 PM   #2667
stajo is offline stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
Quote:
Originally Posted by merlin el mago View Post
Rod's filaments are working OK in both tubes.
How many volts exactly do you have between each filament pin and trafo center tap/ground?
  Reply With Quote
Old 20th March 2013, 09:19 PM   #2668
diyAudio Member
 
Join Date: Mar 2003
Location: Zürich
So you have the + and - of the filament regulator across the filament of the #26? In other words, you do not have it across the filament AND the cathode resistors?
__________________
my surname is indeed 'de Best': neither misspelling nor snobbism! Ask SY!
  Reply With Quote
Old 20th March 2013, 09:20 PM   #2669
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Filament trafo haven't center tap. I use one separate for each tube filament.
  Reply With Quote
Old 20th March 2013, 09:21 PM   #2670
stajo is offline stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
Quote:
Originally Posted by merlin el mago View Post
Rod's filament are floating.
filament trafo shall float, not the filaments themselves. if it all floats, you dont connect to ground and no current can pass the tube
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 04:48 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2