#26 pre amp - Page 265 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 20th March 2013, 06:29 PM   #2641
stajo is offline stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
Around that. Replace 2,7 k with 16 k and measure irl at a 30 k dummy. Then publish your measures. It wont be your final PSU but at least we can evaluate if the audio circuit is working.
  Reply With Quote
Old 20th March 2013, 06:52 PM   #2642
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
In place of 2K7 used 20K and as dummy load used 30K, measures 164VDC, enough or I have to increase 20K?
  Reply With Quote
Old 20th March 2013, 06:56 PM   #2643
stajo is offline stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
I guess it will do for a circuit test. I must put my kid to bed now but Im sure someone else will be here to assist. Bbl, gl!

Staffan
  Reply With Quote
Old 20th March 2013, 06:57 PM   #2644
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Have I to connect B+ direct to the plate?
  Reply With Quote
Old 20th March 2013, 07:00 PM   #2645
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Quote:
Originally Posted by andyjevans View Post
I don't know if it matters, but I think you have the outputs the wrong way round on the LL1660. Plus should go to plus.
If I understand OK 10 will be + and 8 will be -, right Andy?
  Reply With Quote
Old 20th March 2013, 07:02 PM   #2646
stajo is offline stajo  Sweden
diyAudio Member
 
Join Date: Jun 2011
Location: Stockholm
Quote:
Originally Posted by merlin el mago View Post
Have I to connect B+ direct to the plate?
No, to 1660 as b4
  Reply With Quote
Old 20th March 2013, 07:03 PM   #2647
iko is offline iko  Canada
diyAudio Moderator
 
iko's Avatar
 
Join Date: May 2008
Location: Toronto
Quote:
Originally Posted by merlin el mago View Post
Have I to connect B+ direct to the plate?

No! B+ connected to one of the leads of the output transformer. The other lead of the output transformer is connected to the 26 plate. Follow the schematic that Andy posted!
  Reply With Quote
Old 20th March 2013, 07:55 PM   #2648
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
Ok connected B+ to LL1660 and LL1660 connected to plate, can I fire up?

Last edited by merlin el mago; 20th March 2013 at 07:58 PM.
  Reply With Quote
Old 20th March 2013, 08:01 PM   #2649
iko is offline iko  Canada
diyAudio Moderator
 
iko's Avatar
 
Join Date: May 2008
Location: Toronto
Ground control to major Tom: put your safety glasses on!
  Reply With Quote
Old 20th March 2013, 08:14 PM   #2650
diyAudio Member
 
merlin el mago's Avatar
 
Join Date: Sep 2009
Location: Catalonia - Europe
OK let's go.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 01:08 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2