Help lundahl-300bxls problem - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 31st August 2009, 07:10 PM   #1
diyAudio Member
 
nicoch58's Avatar
 
Join Date: Oct 2004
Default Help lundahl-300bxls problem

HI all
my amp http://www.audiodesignguide.com/my/n...ew300bxls.html

with B+ 430v bias -87v I have only 53ma on all two Emissionlab 300bxls not near 100ma ....

look at the opt ll1623 120ma ,the primary is wired as SE, the secondary have the pcb_B
http://www.lundahl.se/pdfs/datash/1620_3_7.pdf
http://www.lundahl.se/pdfs/datash/1620_pcb.pdf

that mean 5.6k on 8ohm 3k on 4 ,my fullrange is 5.5ohm ,what is wrong??

Any expert on lundahl OTP??

Salas (thanks a lot!!) suggestion is that the trafo is config for 3k ie near 2k with my FR ,but for what I have understain this is possible only with PCB_C for secondary setting ..

Last edited by nicoch58; 31st August 2009 at 07:13 PM.
  Reply With Quote
Old 31st August 2009, 08:15 PM   #2
diyAudio Member
 
nicoch58's Avatar
 
Join Date: Oct 2004
ideal\desired works point
Attached Images
File Type: gif EL300bxls.gif (11.5 KB, 118 views)
  Reply With Quote
Old 31st August 2009, 08:51 PM   #3
diyAudio Member
 
nicoch58's Avatar
 
Join Date: Oct 2004
actual work point (by Salas )
Attached Images
File Type: jpg KR300bsofiaQb.jpg (83.7 KB, 97 views)

Last edited by nicoch58; 31st August 2009 at 08:53 PM.
  Reply With Quote
Old 31st August 2009, 10:49 PM   #4
disco is offline disco  Netherlands
diyAudio Member
 
disco's Avatar
 
Join Date: Apr 2006
Location: Holland
Quote:
Originally Posted by nicoch46 View Post
... with B+ 430v bias -87v I have only 53ma on all two Emissionlab 300bxls not near 100ma
Looking at the graph you need about 450V to obtain 100mA with -87V. At what voltage is the anode?

My 300Bxls uses Kron tubes in a setting like this. Only difference I use a 3K5 OT and they are running 130mA.

Here's another without autobias, running 120mA.
__________________
jaap

Last edited by disco; 31st August 2009 at 10:59 PM.
  Reply With Quote
Old 31st August 2009, 10:52 PM   #5
diyAudio Member
 
dsavitsk's Avatar
 
Join Date: Jan 2005
Location: Hartford
This is a tube/PS issue, not likely a transformer one.
  Reply With Quote
Old 31st August 2009, 11:11 PM   #6
disco is offline disco  Netherlands
diyAudio Member
 
disco's Avatar
 
Join Date: Apr 2006
Location: Holland
Sure and certain.
Use connection 'F' (8 ohm) and raise your supply voltage.
__________________
jaap
  Reply With Quote
Old 31st August 2009, 11:52 PM   #7
diyAudio Member
 
nicoch58's Avatar
 
Join Date: Oct 2004
Quote:
Originally Posted by disco View Post
Sure and certain.
Use connection 'F' (8 ohm) and raise your supply voltage.
F ? I don't see

thank for help guys
  Reply With Quote
Old 1st September 2009, 07:44 PM   #8
diyAudio Member
 
nicoch58's Avatar
 
Join Date: Oct 2004
today the main is a bit lower

main 225vac
trafo 325Vac
B+ 421Vdc
V anode 408Vdc

set the bias to -80v with Ia 70ma for now

this suggestion point as I have low b+ can be good ?
Attached Images
File Type: jpg bias.jpg (52.5 KB, 91 views)

Last edited by nicoch58; 1st September 2009 at 07:52 PM.
  Reply With Quote
Old 1st September 2009, 09:31 PM   #9
disco is offline disco  Netherlands
diyAudio Member
 
disco's Avatar
 
Join Date: Apr 2006
Location: Holland
Quote:
Originally Posted by nicoch46 View Post
today the main is a bit lower

main 225vac
trafo 325Vac
B+ 421Vdc
V anode 408Vdc

set the bias to -80v with Ia 70ma for now

this suggestion point as I have low b+ can be good ?
Emission Labs suggests -74V bias (running 100mA) and 1.5-3K load. The reason might be maximal power or a 'sweet spot'. Aim for this setting to begin with.

Make the secondary connection 'PCB-C' on your LL1623, as outlined in the document. Connecting a 8 ohm speaker presents a load of 3K to your 300Bxls tube and you are in the ballpark.
__________________
jaap
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
300bxls vs mosfet :) nicoch58 Tubes / Valves 7 13th August 2009 12:19 AM
Lundahl 4-30 Build 83stang Tubes / Valves 5 25th October 2008 01:41 AM
Kron 300BXLS + Lundhal LL1623/120mA grataku Swap Meet 4 7th June 2007 12:18 PM
Lundahl LL9206 problem Pyre Analogue Source 2 28th May 2007 01:12 PM
AN SE OPTX KR 300BXLS Cerafine Cap Package Deal mozfet Swap Meet 1 30th July 2003 12:47 PM


New To Site? Need Help?

All times are GMT. The time now is 04:53 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2