ARC VT100 driver adjustment - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th July 2009, 11:09 PM   #1
kenneth is offline kenneth  Sweden
diyAudio Member
 
Join Date: Mar 2006
Location: jämtland
Default ARC VT100 driver adjustment

Has anyone experience on how to install and adjust the driver tubes on my Audio Research Vt100 MkI. I dont find the junction between R7,8 and R11,12. The instructions and schematic seems to belong to a MkII. Shouldnt the MkI and II be identical in this regard.

Thanks,

Kenneth
  Reply With Quote
Old 28th July 2009, 01:25 AM   #2
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
Unfortunately, not necessarily. You might try contacting ARC directly, and their site archive might even have the schematics for the VT-100. I long ago quit servicing ARC gear so I can't help you further.
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote
Old 28th July 2009, 02:04 AM   #3
diyAudio Member
 
HollowState's Avatar
 
Join Date: Aug 2006
Location: Taxland, New Jersey
I think you will find the VT-100 schematic below.
http://www.arcdb.ws/VT100/VT100.html
__________________
"It is hard to imagine a more stupid or more dangerous way of making decisions than by putting those decisions in the hands of people who pay no price for being wrong." ~Thomas Sowell
  Reply With Quote
Old 28th July 2009, 04:08 AM   #4
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
The schematic listed on arcdb is for a VT100 MKII which differs in some ways from the MKI although I do not know the specifics.

Contacting ARC for a service manual and schematics is probably the best bet.
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote
Old 28th July 2009, 06:07 PM   #5
diyAudio Member
 
HollowState's Avatar
 
Join Date: Aug 2006
Location: Taxland, New Jersey
Quote:
Originally posted by kevinkr
The schematic listed on arcdb is for a VT100 MKII...
Ok, now you have me scratching my head. The diagram is listed under the VT-100 heading. Not the MK-II or III heading. The schematic clearly says VT100 in the lower left corner. Are you saying the website is just wrong? Below the VT100 designation is "AUDIO REV11" (eleven, not II) whatever that means.

I do know that at some point in time, AR stopped putting componet values on their diagrams in the instruction manuals and only referenced parts as R1 and C2 etc. Because values are given I would suspect this to be an older schematic. Just wondering. Can you shed some light?
__________________
"It is hard to imagine a more stupid or more dangerous way of making decisions than by putting those decisions in the hands of people who pay no price for being wrong." ~Thomas Sowell
  Reply With Quote
Old 28th July 2009, 11:00 PM   #6
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
True, and it appears erroneously to me perhaps that rev 11 is rev II in adobe 8 linux version so I am not really sure. It could be the MKI schematic, but rev 11 seems odd for a design that lasted just two years before being replaced by the MKII version, and the MKII was made for a long time. The MKIII uses 6H30 so it is not hard to tell them apart..
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote
Old 23rd January 2010, 01:38 PM   #7
Cobra2 is offline Cobra2  Norway
DIY !
diyAudio Member
 
Cobra2's Avatar
 
Join Date: Apr 2002
Location: Stavanger, Norway
Send a message via Skype™ to Cobra2
VT100 MkII; what jfets are used?
I,m trying to repair one, and the fets are painted...

Arne K
__________________
Don't believe everything you think...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Audio research vs55/VT50/VT100 jouch Tubes / Valves 2 7th June 2011 04:58 PM
Regulator adjustment Prune Parts 6 16th June 2010 03:53 AM
Build a VT100? petera77 Tubes / Valves 12 22nd February 2008 10:02 PM
Nak BX-125 azimuth adjustment? TDWesty Analogue Source 8 9th February 2007 12:22 PM
Adjustment of CDM 4/19 ,any help please! zygibajt Digital Source 0 20th November 2004 10:18 AM


New To Site? Need Help?

All times are GMT. The time now is 02:51 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2