Genelex gold lion el84 reissue - ARCING - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 4th May 2009, 05:17 PM   #1
adamus is offline adamus  United Kingdom
diyAudio Member
 
Join Date: Apr 2008
Default Genelex gold lion el84 reissue - ARCING

I bought some genelx n709 (el84) reissues.

I have one that is arcing, so i quickly turned the amp off. Its heater is much brighter than the other 3, so i assume somethign is wrong.

My only slight concern is that i am running them at 330v B+, so you think it could be out of spec?
  Reply With Quote
Old 4th May 2009, 06:23 PM   #2
diyAudio Member
 
Join Date: Oct 2004
Location: Maui, Hawai'i, USA
First, EL84 is a 300V tube, so yes; you are out of rating.  Second, if the heater of that tube is glowing a lot brighter, yes; you have a problem there.  Is there any way the heater voltage could be high on that one tube?

Aloha,

Poinz
AudioTropic
  Reply With Quote
Old 4th May 2009, 06:28 PM   #3
adamus is offline adamus  United Kingdom
diyAudio Member
 
Join Date: Apr 2008
heater voltage is perfect, 6.3v bang on, but its a lot brighter than the others - it has a real hotspot right in the centre (glowing yellow / whitish yellow)
  Reply With Quote
Old 4th May 2009, 06:34 PM   #4
adamus is offline adamus  United Kingdom
diyAudio Member
 
Join Date: Apr 2008
once arced... is that it for the tube?
  Reply With Quote
Old 4th May 2009, 06:35 PM   #5
diyAudio Member
 
Join Date: Oct 2004
Location: Maui, Hawai'i, USA
Not good. Have you talked to your vendor?  That's a replaceable defect.

Aloha,

Poinz
AudioTropic
  Reply With Quote
Old 4th May 2009, 06:54 PM   #6
adamus is offline adamus  United Kingdom
diyAudio Member
 
Join Date: Apr 2008
I'll have a chat with them tomorrow.


Cheers for the advice
  Reply With Quote
Old 4th May 2009, 06:56 PM   #7
diyAudio Member
 
Wavebourn's Avatar
 
Join Date: Sep 2006
Location: Pleasant Hill, CA
Send a message via Skype™ to Wavebourn
Check shortage of the filament to cathode.
__________________
The Devil is not so terrible as his math model is!
  Reply With Quote
Old 4th May 2009, 07:07 PM   #8
adamus is offline adamus  United Kingdom
diyAudio Member
 
Join Date: Apr 2008
no short, just a very brightly glowing tube, ther all seem fine.

IT took about 15 mins for the intitial arc.
  Reply With Quote
Old 4th May 2009, 08:26 PM   #9
DonA is offline DonA  United States
diyAudio Member
 
Join Date: Oct 2007
Location: Flatlands of Central California
If you have a tube that was arcing pretty much as soon as the amplifier warmed up, it appears that tube is bad right out of the box. Since you say the heater has an unusual appearance, this is more evidence that the fault lies with the new tube.

I assume your bias adjustments are OK (if you have any)... but try reversing the positions of these 2 new tubes, re-bias them (if you can), and IF the problem stays with the tube, it's bad - period. I assume they are guaranteed and if so, exchange it for a new one ASAP.

Hope that helps...
  Reply With Quote
Old 4th May 2009, 08:26 PM   #10
DonA is offline DonA  United States
diyAudio Member
 
Join Date: Oct 2007
Location: Flatlands of Central California
Oh, and your 330v B+ is fine...
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
SimplSE Gold Lion KT77 tube set nvrgdenuf Swap Meet 0 2nd August 2009 10:47 PM
Gold Lion KT88 (lightly used, matched pair) n_maher Swap Meet 1 26th May 2009 07:42 PM
Genelex Gold Lion KT88s (reissue version) (matched quad, lightly used) n_maher Swap Meet 8 10th September 2008 07:01 PM
Genalex Gold Lion KT77 Tam Shaun Tubes / Valves 24 22nd August 2008 03:05 AM
Gold Lion KT88 Reissues marshall1988 Tubes / Valves 1 29th November 2006 08:18 PM


New To Site? Need Help?

All times are GMT. The time now is 11:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2