is there a typo in the Tubelab SE schematic? - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 26th April 2009, 11:18 PM   #1
diyAudio Member
 
Join Date: Nov 2007
Default is there a typo in the Tubelab SE schematic?

I'm trying to figure out the wiring of the capacitors of the Tubelab SE. The schematic has C2 connected with negative being grounded and positive carrying the current to V2/V3. The board looks like it has this reversed. The positive is grounded on the board. So is there a typo on the schematic?

TIA
  Reply With Quote
Old 27th April 2009, 01:14 AM   #2
rknize is offline rknize  United States
diyAudio Member
 
rknize's Avatar
 
Join Date: Feb 2009
Location: Chicagoland
Send a message via AIM to rknize Send a message via Yahoo to rknize
I believe it's the schematic that's wrong. I remember noticing this too. When using 5V filaments, this cap is shorted and the four diodes act as a bridge for both the 5842s and the 300Bs. When setup for 2.5V filaments, the diodes act as full-wave rectifiers. To make up for the lower voltage going to the 5842s from the Schottky bridge, D4 and D5 act as another bridge and provide a negative DC supply to make up the difference.

Russ
  Reply With Quote
Old 27th April 2009, 01:38 AM   #3
isaacc7 is offline isaacc7  United States
diyAudio Member
 
Join Date: Jan 2006
Location: DC area
I'm pretty sure George has mentioned this on his website, maybe in the construction manual...
__________________
www.isaharr.com
  Reply With Quote
Old 27th April 2009, 02:27 AM   #4
diyAudio Member
 
tubelab.com's Avatar
 
Join Date: Jul 2005
Location: West Virginia panhandle
OOPS. I don't remember seeing this one before. The schematic is indeed wrong. The positive end of C2 should be grounded. I will fix the schematic ASAP.
__________________
Too much power is almost enough! Turn it up till it explodes - then back up just a little.
  Reply With Quote
Old 27th April 2009, 03:12 PM   #5
diyAudio Member
 
Join Date: Nov 2007
Thanks! I didn't see it on the website - just thought I'd double check to make sure my understanding is correct.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
46 and the Tubelab SE w5jag Tubes / Valves 8 18th May 2009 08:52 PM
tubelab se DimZ Tubelab 58 20th January 2009 01:47 PM
tubelab PP? weinstro Tubes / Valves 9 25th March 2008 04:07 AM
tubelab ethermion Tubes / Valves 24 20th July 2006 04:13 PM


New To Site? Need Help?

All times are GMT. The time now is 12:24 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2