Gain Problems - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 12th December 2008, 04:07 AM   #1
diyAudio Member
 
Join Date: May 2007
Default Gain Problems

I recently replaced a can cap on my amp with new seperate electrolytic capacitors about twice the previous capacitance. I did this following advice in this post http://www.diyaudio.com/forums/showt...06#post1253506
This along with a new tube socket has given new life to my amp. The problem is, it now for some reason has way too much gain and winds up amplifying static as well as the signal. The first tube that the signal goes through is an EF86. I think when I changed the socket I may have missed something. Maybe I wired it in pentode instead of triode? Very little input signal creates what I can only call a disproportionate amount of volume. At the previously normal input levels you'd now be able to hear this amp if you were deaf.

I also changed a small cap on the EF86 socket, I think this cap is affecting the sound. It is lacking in bass response compared to what it used to have, the mid-highs to highs are very pronounced and the amp sounds very forward and in your face. Previously it was very laid back and natural.

The last issue is oscillation in the volume control. I have to use a volume control on the input because changing the built in volume pot anywhere at all from maximum causes a very obnoxious high pitch squeal.

I don't have a schematic, but I have pictures of the amp if you need to look at the circuitry. The tube compliment is an EF86, a 12AX7 and a pair of 6L6GC.
  Reply With Quote
Old 12th December 2008, 03:31 PM   #2
diyAudio Member
 
Join Date: May 2007
Here is a photo of the underside of the amp so you can see the wiring.
Click the image to open in full size.
  Reply With Quote
Old 15th December 2008, 12:52 AM   #3
diyAudio Member
 
Join Date: May 2007
Bump...

Come on, I know there are people here that can help me with this...
  Reply With Quote
Old 15th December 2008, 01:30 AM   #4
diyAudio Member
 
astouffer's Avatar
 
Join Date: Jun 2004
Location: Pittsburgh, crumbling wasteland
Drawing out the schematic first would help.
  Reply With Quote
Old 15th December 2008, 06:41 AM   #5
diyAudio Moderator Emeritus
 
ray_moth's Avatar
 
Join Date: Jan 2004
Location: Jakarta
allyourzigg, pardon me for saying so but I doubt if anyone can tell much from that photo, except that it's a mess. Something built like that could have all sorts of problems that are not directly due to the design. However, I suspect this is a variation of the Mullard circuit, which uses high gain tubes and can be very unforgiving of sub-optimal layout.

Another thought that occurs to me is that I doubt if a 12AX7, with its high plate resistance, would be a good choice for driving 6L6GCs.
  Reply With Quote
Old 15th December 2008, 02:49 PM   #6
diyAudio Member
 
Join Date: May 2007
I understand, and I know that the photo doesn't tell too much. I will draw out the schematic when I get a chance...it's exam week now and time is limited. It does indeed use a 12AX7 to drive the tubes though. I have all new tubes in it, EF86, 12AX7, and two winged C 6L6GC.
When I get a chance I will attempt to redo some of the wiring, thanks for your comments.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Gain Blockwith Variable Loop Gain Bonsai Solid State 17 11th July 2008 02:40 PM
Heretical Unity Gain line stage PLUS a little gain ? yagas Tubes / Valves 7 24th January 2006 01:30 PM
Problems With Simple Gounded Cathode Gain Stage dr._sleep Tubes / Valves 4 23rd January 2006 08:31 PM
What problems can happen at high gain? cpemma Chip Amps 1 26th August 2004 12:58 PM
High gain Tube amp problems firebird josh Tubes / Valves 0 24th December 2003 12:32 AM


New To Site? Need Help?

All times are GMT. The time now is 02:45 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2