Go Back   Home > Forums > >
Home Forums Rules Articles diyAudio Store Blogs Gallery Wiki Register Donations FAQ Calendar Search Today's Posts Mark Forums Read

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Problem with Maida regulator
Problem with Maida regulator
Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 14th September 2008, 10:17 AM   #11
SY is offline SY  United States
On Hiatus
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Problem with Maida regulator
Pity about that; Italy has so many great grapes that it does better than anyone, why grow something French? Whenever I taste an Italian cabernet, I think, "What a waste, this could have been Sangiovese (or Nebbiolo or Dolcetto or...) instead of another me-too wine."

In any case, I'm almost certain that this is an oscillation problem. Make C3 larger (30-50uF), and if that doesn't cure it, remove C1.
__________________
"You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is."
  Reply With Quote
Old 14th September 2008, 11:09 AM   #12
commstech is online now commstech  Singapore
diyAudio Member
 
Join Date: Oct 2002
Location: lala land
C1 removed, C3 replaced with 47uf.....and still the same results....Vout is dropping with a reduction in Vin.... and i have lost some sleep because of this.... perhaps i should forget about this and do with a simple CLC, be happy with it...
  Reply With Quote
Old 14th September 2008, 11:24 AM   #13
SY is offline SY  United States
On Hiatus
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Problem with Maida regulator
I've used dozens of Maida-style regs, generally with no (or very straightforward) issues. The performance is good enough that I'd advise not giving up yet. Make sure that the MOSFET and regulator are still intact. With power off and everything discharged, check for gate-to-source, gate-to-drain, and drain-to-source shorts, and check that the regulator chip isn't shorted input to output. When problems occur, solid state devices often transmute silicon to carbon.

Assuming no shorts, with power on, CAREFULLY measure the voltage from output to adjust pin and verify that it's 1.25V.

And the parts are cheap enough that I'd probably replace the MOSFET and 317 anyway.
__________________
"You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is."
  Reply With Quote
Old 14th September 2008, 11:35 AM   #14
SY is offline SY  United States
On Hiatus
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Problem with Maida regulator
One more thing- in Giame's design, the output-to-adjust resistor is 1k which is pretty high. That's probably to limit dissipation of the 180k set resistor. Unfortunately, the regulator will be unhappy if you're not drawing at least 5 and more likely 10mA. So be sure that you have a dummy load on the output that will pull at least 10mA.
__________________
"You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is."
  Reply With Quote
Old 14th September 2008, 11:53 AM   #15
Giaime is offline Giaime  Italy
diyAudio Member
 
Giaime's Avatar
 
Join Date: Oct 2004
Send a message via MSN to Giaime
I added a note in the website about the minimum loading for the regulator
  Reply With Quote
Old 14th September 2008, 12:12 PM   #16
SY is offline SY  United States
On Hiatus
 
SY's Avatar
 
Join Date: Oct 2002
Location: Chicagoland
Problem with Maida regulator
I wonder if that's been his problem all along? There's definitely some variation among 317s for minimum current; most are fine at 5mA, but some (maybe fakes?) need 10, which is a lot for a preamp reg.
__________________
"You tell me whar a man gits his corn pone, en I'll tell you what his 'pinions is."
  Reply With Quote
Old 14th September 2008, 03:13 PM   #17
commstech is online now commstech  Singapore
diyAudio Member
 
Join Date: Oct 2002
Location: lala land
more work and will be back to update.....
  Reply With Quote
Old 20th April 2009, 02:14 PM   #18
jackinnj is offline jackinnj  United States
diyAudio Member
 
jackinnj's Avatar
 
Join Date: Apr 2002
Location: Llanddewi Brefi, NJ
Problem with Maida regulator
Try adjusting the value of R1 (lower)
  Reply With Quote

Reply


Problem with Maida regulatorHide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Maida regulator Andrewc556 Tubes / Valves 21 31st December 2010 03:29 AM
Using a Maida Regulator with a CCS BL21DE3 Tubes / Valves 4 17th July 2008 04:42 PM
Maida regulator billr Tubes / Valves 15 23rd September 2007 03:19 PM
Maida's regulator mark_titano Tubes / Valves 3 29th January 2006 02:26 PM


New To Site? Need Help?

All times are GMT. The time now is 08:36 AM.


Search Engine Optimisation provided by DragonByte SEO (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Resources saved on this page: MySQL 16.67%
vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2018 DragonByte Technologies Ltd.
Copyright ©1999-2018 diyAudio
Wiki