Time to mourn the death of Broskie's Tube CAD blog? - Page 9 - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th October 2008, 04:46 PM   #81
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
I know what rdf means by direct browse, it is the non search based feature found on the mirror sites where you click through various links until you get to the part of the particular archive where the file you are looking for is located. (A manual search sort of)

I clicked on any number of links to tube data sheet pdfs in the page returned by the search and got the 404/403 "forbidden" errors mentioned by others.

I have already emailed Frank as of yesterday and am waiting to hear back. (You may have gotten a more current email address so you should too in any event.) I also started a thread specific to this issue yesterday.
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote
Old 17th October 2008, 05:37 PM   #82
tinitus is offline tinitus  Europe
diyAudio Moderator R.I.P.
 
Join Date: Nov 2005
If this is the site I have no problem to read datasheets...it seems to work like usually
"Search" tool works perfectly too

http://frank.pocnet.net/sheetsE.html
__________________
sometimes we know very little, and sometimes we know too much
  Reply With Quote
Old 17th October 2008, 06:27 PM   #83
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
Quote:
Originally posted by tinitus
If this is the site I have no problem to read datasheets...it seems to work like usually
"Search" tool works perfectly too

http://frank.pocnet.net/sheetsE.html
Read my previous posts then click "Search" in the upper right hand corner of this page, type in any valid part number, click on any one of the resulting links and you will understand what the issue is.
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote
Old 17th October 2008, 06:47 PM   #84
diyAudio Member
 
Join Date: Feb 2004
Location: Silicon Valley
Default Mirror is working

OK, I see: a mirror at pocnet.net is working, if you search on the mirror, you are redirected to the original hosting at www.mif.pg.gda.pl that has problem with the access.
  Reply With Quote
Old 17th October 2008, 06:54 PM   #85
rdf is offline rdf  Canada
diyAudio Member
 
rdf's Avatar
 
Join Date: Jun 2004
Location: big smoke
I haven't had a single direct datasheet retrieval fail yet. Global routing issues?
__________________
Ears aren't microphones.
  Reply With Quote
Old 17th October 2008, 07:23 PM   #86
diyAudio Member
 
Join Date: Feb 2004
Location: Silicon Valley
The datasheets CAN be retrieved at the mirror in the browsing mode, only search redirects to "unretrievable" files at the main hosting.
  Reply With Quote
Old 17th October 2008, 09:21 PM   #87
kevinkr is offline kevinkr  United States
diyAudio Moderator
 
kevinkr's Avatar
 
Join Date: Sep 2004
Location: Boston, Massachusetts
Blog Entries: 6
I just heard from Frank, he is aware of the problem. He recommends just using the local mirrors to get any files you need, using browse as opposed to the search. He did not give any specific time frame for when the search function will be fixed.
__________________
"Extraordinary claims require extraordinary evidence." - Carl Sagan
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
First time DIY tube squiggy Tubes / Valves 2 14th January 2007 11:52 PM
First Time tube amp - need help soundNERD Tubes / Valves 12 25th October 2003 08:22 AM
First Time Tube Amp cummic Tubes / Valves 7 9th July 2003 11:34 AM
First time building a tube amp: Help please JAZZ2250 Tubes / Valves 36 28th June 2003 09:37 PM
First time Tube Amp Milzie Tubes / Valves 13 5th December 2002 06:28 PM


New To Site? Need Help?

All times are GMT. The time now is 02:46 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2