El156se - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 5th April 2008, 12:28 PM   #1
diyAudio Member
 
soundbrigade's Avatar
 
Join Date: Feb 2006
Location: Vaenersborg, Sweden
Send a message via MSN to soundbrigade
Default El156se

One major problem with Single End-amps is the low output power. My ECL82SE outputs some 2-3W, the Darling 3/4W and the (now retired) GU50 and 50CA10 amps some 6-7W.
A way to get around this obstacle, if power is needed, is to use exotic and letal tubes like 211, 845 or 813. I have a pair of 813 for the future when or if I will feel suicidal.
Another idea is to run tubes in parallell; but I'd rather finish the 6L6 hybrid-PP that use my Russian 6L6s in a low power PSE.

So what to do then? Well, I started looking for tubes requiring modest voltages to operate and that could produce some extra watts and ended up with ... nothing at all. Except EL156. Maybe there are other tubes out there; the 6S33S is quite powerful but needs loads of current and a special transformer.

What I did was simply aiming a shot from the hip. I found some notes how to bias the EL156 and had an idea of a good driver, the Russian 6Э5П, for which I had some recommendations for setting up from a Russian book on tubes.
So this is the schematic I went for.
I will share some more photos, but I assembled a protype yesterday and had it play some bars from a Supertramp CD. That sounded good. Wrong, that sounded REALLY GOOD!! I have never heard any of my tube amps sound so .... "precise". Especially the bass was to dry and non-rumbling. The drums suddenly sounded "Thud!" not "Thump!". And I also got the feeling (I had so far been running my speakers from an ECL82-SE) that the extra power gave so much more dynamic headroom.
Now I have to decide how to pack the amplifier. Would like to build a pair of monoblocks, but as that would require two of many components I am also considering assembling the two channels (that have separate PSUs) in one chassis.
Then I will do more listening tests.

More pics to come.
__________________
/Magnus
  Reply With Quote
Old 5th April 2008, 01:56 PM   #2
diyAudio Member
 
kstagger's Avatar
 
Join Date: Dec 2003
Location: Grand Rapids
Very nice - I have all the parts for an EL156 UL SE amp. Just need to finish up the Front Panel Express work. I've only heard the EL156 in mono, running in prototype mode with all bench power supplies. Sounded very impressive on some mono Frank Sinatra and Ray Charles.
  Reply With Quote
Old 5th April 2008, 02:41 PM   #3
diyAudio Member
 
Join Date: Mar 2003
Location: Zürich
Hi Soundbrigade

Can you briefly tell us (me) why you retired the GU50 SE amp? I was looking at this valve as a cheap possibility to burn some 40W of power in the plate with the OPT's I have on hand.

Many thanks, Erik
__________________
my surname is indeed 'de Best': neither misspelling nor snobbism! Ask SY!
  Reply With Quote
Old 5th April 2008, 02:42 PM   #4
diyAudio Member
 
soundbrigade's Avatar
 
Join Date: Feb 2006
Location: Vaenersborg, Sweden
Send a message via MSN to soundbrigade
Need to check bias voltage (-26V), but ... later.

I thing in a sense that EL156 is a good compromise - high wattage and low voltage (with low, I mean not 1200V).
I am running it on some very moderate 370V, which is a little low, but I can adjust that by getting other mains transformers.

But I like the punch.
__________________
/Magnus
  Reply With Quote
Old 5th April 2008, 02:46 PM   #5
diyAudio Member
 
soundbrigade's Avatar
 
Join Date: Feb 2006
Location: Vaenersborg, Sweden
Send a message via MSN to soundbrigade
ErikdeBest: I simply .... maybe I was ... I think ... Well, I don't know. I have abig bag of GU50s and some of them will propably go into the Priboi I have.
They are cheap (as my brother-in-law gave them to me) and they make good amps. The one I had (SE) was OK, but I felt I needed something more "punchy", and I think I have gotten that now.
The other side of the SE-coin is low power, and I have a project involving 6L6 in a hybrid config.
__________________
/Magnus
  Reply With Quote
Old 8th April 2008, 11:31 AM   #6
diyAudio Member
 
Join Date: Mar 2003
Location: Zürich
Hi Magnus

Thanks for explaining your view about the GU50. I also have some, including a nice pair of OPT's (5k, amorphous core from AE-europe)...but still did not found the time to put everything together.

Erik
__________________
my surname is indeed 'de Best': neither misspelling nor snobbism! Ask SY!
  Reply With Quote
Old 8th April 2008, 11:54 AM   #7
diyAudio Member
 
soundbrigade's Avatar
 
Join Date: Feb 2006
Location: Vaenersborg, Sweden
Send a message via MSN to soundbrigade
Here are a photo of the prototype I built:

Photo 1
Mains transformers are a Welter Electronic (Germany). It is slightly underrated so I will use two in a dula-mono config. The power transformers are from Danbury Electronic (UK).
Tubes are Chinese EL156 (octal rules!) and Russia (6EE5P).
__________________
/Magnus
  Reply With Quote
Old 9th April 2008, 07:02 PM   #8
diyAudio Member
 
soundbrigade's Avatar
 
Join Date: Feb 2006
Location: Vaenersborg, Sweden
Send a message via MSN to soundbrigade
Well I got something up and running. Have to check the wiring and ground everything that can be grounded. Have some 100Hz in the background. This is hum is greatly enhanced when turning the "knob".
Sounds great, though. Really punchy - must have it operating for a longer period to see tehre's no temperature problem. The mains transformers got really warm, but not hot, the 1/2 hour it was running.

Click the image to open in full size.
__________________
/Magnus
  Reply With Quote
Old 12th April 2008, 12:08 PM   #9
diyAudio Member
 
soundbrigade's Avatar
 
Join Date: Feb 2006
Location: Vaenersborg, Sweden
Send a message via MSN to soundbrigade
I am playing the amp for a few hours at a time as I am slightly worried about the mains transformers - they get hot, not that hot I cannot touch them but hot.

I have to install a mains switch and a volume pot, and when that job is done the amp will look like this:

Click the image to open in full size.
__________________
/Magnus
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



New To Site? Need Help?

All times are GMT. The time now is 10:57 PM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright ©1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2