Question about the properties of "matched" tubes - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 17th March 2008, 06:08 PM   #1
diyAudio Member
 
Join Date: Mar 2007
Default Question about the properties of "matched" tubes

HI

I recently replaced the tubes in my Traynor Bass amplifier (Yba 1A)

i bought a pair of tubes that are supposedly "matched" however i can not get anywhere near similar currents to flow form them when idle.

i talked to the tech where i got them and they have said that since they match teh tubes at 400v B+ and my amp has much higher (about 540) that they cannot match a pair for me.

i am no expert but from what i understand if the tubes where "matched" then the b+ should not matter. assuming matched means that transconductance is also matched.

can someone explain this to me perhaps?

for referance the difference in idle currents is large. when one is at 30 ma the other is at 51ma.

any help is appreciated.

scott.
  Reply With Quote
Old 17th March 2008, 06:36 PM   #2
KSTR is offline KSTR  Germany
diyAudio Member
 
KSTR's Avatar
 
Join Date: Jul 2007
Location: Central Berlin, Germany
Look/Ask here, maybe:
http://www.lynx.bc.ca/~jc/traynorSchmArchive.html

If those tubes where matched at 400V B+, that much difference at 540V is unlikely. The screen voltage used for matching plays an important role, though.

Maybe there is another problem (weak screen resistors, contact problems etc which cause the difference). You should consult an experienced technician, who could, as an option, modify the circuit with both a bias and and bias balance pot.

At 51mA and 540V the tube is really runing at the top end of it's power capabilites and won't last long.

- Klaus
  Reply With Quote
Old 17th March 2008, 06:47 PM   #3
diyAudio Member
 
HollowState's Avatar
 
Join Date: Aug 2006
Location: Taxland, New Jersey
Hi Scott,
My first instinct is to think the tubes you bought are just not matched. But they may just be pooly done. The level of screen voltage will play a bigger part then plate voltage will. Especially in pentodes like your 6CA7s. Some people match for quiescent (bias) current, while others match for transconductance or both. For your amp, static quiescent current matching is important because you have no way to adjust bias. Either overall or individually. I would suggest returning them for a better matched pair or consider having your amp modified so that each tube's bias can be adjusted. Below is your amp diagram.

http://www.freeinfosociety.com/elect...ster_yba1a.pdf

Victor
__________________
"It is hard to imagine a more stupid or more dangerous way of making decisions than by putting those decisions in the hands of people who pay no price for being wrong." ~Thomas Sowell
  Reply With Quote
Old 17th March 2008, 09:13 PM   #4
diyAudio Member
 
Join Date: Mar 2007
HI

thanks for the quick reply. i have schematics for it already and i have actaully added a bias pot too. the swing can go from about -42 to -55 volts dc.

i understand somethings i am just not to clear on what exactly "matched" means. i got the tubes from and online source and they are jj e34l's.

i had the same tube type in this amp before and they lasted about 2 years. then one of the tubes got a sort of "avalanche" or "runaway" plate current problem. where even in idle the current would not stabalize. at first its ok drawing about 30 mA. but after a few minits its slowly pulling away. then more. then alot more. then the fuse goes eventually.

anyways i have been in contact with a tech there for about 10 days and the end result now is that they say they cannot provide amatched pair that will be matched at 540v. but im sure it is possible somehow if not from them then through some other avenue.

i am also going to try and borrow an amp that has alower b+ to see if these tubes are infact even matched at lower B+ before isend them back or decide what i am doing with them.
  Reply With Quote
Old 17th March 2008, 09:47 PM   #5
cerrem is offline cerrem  United States
diyAudio Member
 
Join Date: Jun 2005
Location: San Diego, CA
Just because you have matched tubes does not mean mean thier good tubes... YES, they may be perfectly matched in both DC current and or transconductance...but that only means that both tubes are similair.... When you buy matched tubes....you should be able to specify that you want a strong set and better if you could specify the transconductance....
Most tube sellers buy in large volume at a discount....they get the good bad and the ugly...so they sort out the really bad ones like shorts and major grid leakage...which accounts for like 30% ....
Then figure 35% of the tubes measure up in strength to what a real tube of that # should measure to.... the rest are usually weak tubes... So they sell off the weak tubes in matched sets...
Tube sellers love nieve people who just order "matched" sets without specifying the strength or transconductance...this way they dump all thier weak junk "matched" tubes on....since they have large inventories of tubes most experienced buyers will not accept...
Expereinced amp builders who buy from tube vendors usually will not accept the weak stuff and only want the strong stuff... Even when buying large numbers of matched tubes...a tube vendor will still try to sneak in a few weak matched sets....so you have to stay on top of this diligently.....
Lets say with a normal good matched set of tubes you get 45 mA at -45V bias at a given plate voltage... and your bias adjust has a nice range and your sitting right in the middle of the sweep range.... Now you buy a set of new "matched" tubes that don't pull any descent current and you find yourself having to modify the DC bias voltage swing so you can get it down to -28 to get similair currrent of 45mA.... Thats total BS..... That set of tubes should be in the garbage not sold as new... Yo should not have to modify the bias range if your using the same tube type...One problem is the drive voltage will now clip much sooner with a big loss of clean headroom....the measured power output will be really low...also when tubes are this weak, there almost impossible to bias in to get rid of the cross-over notch.... You will see that even as you pass 100% plate dissipation you still can't get the notch to go away...
Don't settle for less...when you are paying for new matched tubes make sure they are strong set.....
This can be tough to specify sometimes, since some tube vendors that sell online don't provide any means of specifying tube strength when pressing the order button....what a BS trap....
The other problem is some tube vendors have thier own unique tube testing numbers that are convoluted and they won't explain how they got the number....more smoke and mirrors..
I can say this from backwards teting tubes from two major sellers....specify you want a "50" ratting on the tube, since this corelates to the strength of a good NOS tube of the same #....
The other big issue is transconductance testing tubes is usually done in Class-A ....and many tube amps are run in Class AB....
For example a 6L6GC in Class A should really be limited to 250V maybe 300V MAX...for proper loading and AC swing in safe region.. You really can't run any higher voltage for Class A...
Many tube data manuals show power tubes in a conventional transconductance test of 250V plate / 250V screen for this very reason.... Many amps run these tubes in Class AB between 450V and 500V range...give or take... This means the tube only conducts for a little more than half a cycle.... so running a gm test in Class AB can be a mess... Actually the 250V/ 250V test is your best option....the reason is that in a Class AB circuit the gm is going to greatly vary as the tube swings from high voltage at cut-off all the way down to like 50V when it hits the triode region...
The AVERAGE large signal gm will roughly be the geoemetric mean value...in other words the 250V / 250V small signal gm will be the average gm of the large signal swing when operating at roughly 500V Class AB...... SO matching the tube with the 250Vplate/250V screen Class A test as stated in the tube manual will also hold when the tubes is running at 450-500V range...
The other big issue is many tube vendors will match DC currents by way of cathode...this can produce some serious errors and is not insignificant as some claim.... The DC PLATE current needs to be matched since theis is the current that need to be balanced in Push-Pull OPT... For real example..i have some GT EL34 tubes..
I have a Fluke ammeter in the PLATE, in the SCREEN and in the CATHODE.... I have a matched set that shows both CATHODE currents to be 35mA ..... One has a PLATE at 29mA, SCREEN at 6mA the other tube shows 33mA on the plate and 2mA on the SCREEN.... Now if you look at using 4 tubes in a P-P-P amp and you look at the Worst-Case-Analysis , the DC plate current offset can be pretty bad even though the cathodes show perfect balance...
If everyone was picky when ordering tubes then the tube vendors would be pissed, since they would be stuck to eat like 50% of thier matched tube inventory.....
Honest tube vendors have not to worry...
I am sure i will get flamed from some tube vendors.....bring it on..

cerrem
  Reply With Quote
Old 18th March 2008, 04:47 AM   #6
diyAudio Member
 
Join Date: Mar 2007
Haha actually this pair is marked 50 and 51 so maybe they are strong?

just to clarify, as the screen grid voltage becomes more negative compared to the plate voltage, more current flows?

or is it the other way around? i read some tube information but mostly only on triodes so far so i am not too familiar with pentodes.

thanks

scott.
  Reply With Quote
Old 18th March 2008, 12:39 PM   #7
KaDe is offline KaDe  Germany
diyAudio Member
 
KaDe's Avatar
 
Join Date: May 2007
Hi Scott

The bias runaway problem you have may come from a leaking signal cap.
This is always the first thing to check before retube an old amp.
If your amp still has the 400Volt couplers exchange them for higher voltage ratings.
Also 540V B+ seems to be real challenge to the EL34 screens.
Max. screen voltage rating from the data sheet is 425 Volt !
I have bought a quad E34L JJ from "Tube Amp Doctor" and these match fine.

edit: you can also get 7027As from JJ , these will stand the 540 B+ much better and will last longer than EL34`s
  Reply With Quote
Old 18th March 2008, 01:40 PM   #8
diyAudio Member
 
Join Date: Mar 2007
hmm ok maybe i will try the 7027a then but on the spec sheet i think the max screen voltage is still only 450 and the max plate says 500 (its 800 on the e34l sheet from jj) or maybe im reading them incorrectly?

also the caps are not leaking. i have narrowed it down to the tubes by switching the sockets they are in then remeasuring and verifying that the tube that was pulling 50ma in socket 1 is now pulling 50 ma in socket 2 and vice versa.

so... maybe if someone can verify that teh 7027a is suitable for higher voltages or not... i checked and teh place i got these actually carries them as well so i coudl exchange for credit towards them.
  Reply With Quote
Old 18th March 2008, 02:37 PM   #9
diyAudio Member
 
Join Date: Sep 2006
Variations in characteristics come from variations in internal dimensions. Basically B+ has nothing to do with the tubes not being matched. It will however make variations more noticeable.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Favorite Threads and Posts in "Tubes" Forum Variac Tubes / Valves 22 9th April 2013 09:56 AM
What makes an amplifier "bright", "warm", or "neutral"? JohnS Solid State 51 13th December 2009 06:42 PM
What is meant when tubes are sold as "matched"? Brisso57 Tubes / Valves 4 20th August 2009 12:28 PM
About tube "matched pairs" Panicos K Tubes / Valves 3 7th May 2009 03:21 AM
do matched pair (or maybe a quad) output tubes "aged" at the same rate? jarthel Tubes / Valves 3 9th June 2007 01:05 AM


New To Site? Need Help?

All times are GMT. The time now is 12:28 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2