Please evaluate my new EL34 Amp (waveform attached) - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 16th March 2008, 10:42 PM   #1
vax9000 is offline vax9000  United States
diyAudio Member
 
Join Date: May 2006
Location: Cleveland
Default Please evaluate my new EL34 Amp (waveform attached)

Hi guys,

Finally I got my El34 amp done. Here are some waveform photos that I shot. Please let me know whether they are good or bad. Thank you! The former 4 photos were with a 3.9 Ohms resistor; the later 4 are with a 4 Ohms speaker. My amp has 8 Ohms tab only, but I have no resistor or speaker with that value so I used 4 Ohms ones anyway. The Oscilloscope has DC 1V/grid on top (measured at input) and DC 10V/grid on bottom (measured at load).
Attached Images
File Type: jpg resistorload.jpg (56.1 KB, 184 views)
  Reply With Quote
Old 16th March 2008, 10:43 PM   #2
vax9000 is offline vax9000  United States
diyAudio Member
 
Join Date: May 2006
Location: Cleveland
With speaker load
Attached Images
File Type: jpg speakerload.jpg (56.0 KB, 170 views)
  Reply With Quote
Old 16th March 2008, 10:55 PM   #3
diyAudio Moderator Emeritus
 
Iain McNeill's Avatar
 
Join Date: Oct 2007
Location: Santa Cruz, California
seems reasonable enough. 1Vp-p in produces 10V p-p out = about 6watts into 4ohms. Pretty loud huh?

The rounded edges of the square wave is due to hf roll off and the sloping top of the square wave is due to lf roll off.
Looks like your generator is a bit soggy at high frequency too - the top trace is the input right?

How does it sound with music?
  Reply With Quote
Old 16th March 2008, 11:18 PM   #4
diyAudio Member
 
Miles Prower's Avatar
 
Join Date: May 2005
Location: USA
Blog Entries: 6
Default Re: Please evaluate my new EL34 Amp (waveform attached)

Quote:
Originally posted by vax9000
Hi guys,

Finally I got my El34 amp done. Here are some waveform photos that I shot. Please let me know whether they are good or bad.
Those look pretty reasonable, no obvious defects. Square wave tests don't tell all, however. What does it sound like?
__________________
There are no foxes in atheistholes
www.dolphin-hsl.com
  Reply With Quote
Old 16th March 2008, 11:19 PM   #5
vax9000 is offline vax9000  United States
diyAudio Member
 
Join Date: May 2006
Location: Cleveland
My generator is HP 211A tube type generator. 6W square sound was unbearable when I was taking photos.

It sounds great to my ears. But I have no chance to listen to others' tube amp, I do not know how it sounds comparing with others.

Their is still some noise that I need to fight against.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Relyon KT88/EL34 SE issue, schem attached Ian444 Tubes / Valves 17 7th February 2009 12:47 PM
E.S.-JLH: Please, evaluate and comment Elvee Solid State 3 29th September 2006 02:42 PM
Please help me evaluate: Proac 2.5 clone in CAR with PCX-480 Mrpong Car Audio 0 12th September 2004 03:50 PM
Evaluate and critique my pcb design rs1026 Chip Amps 6 8th September 2004 10:59 AM
Using a P.C. to evaluate a Non-os DAC Oli Digital Source 0 22nd May 2003 07:42 PM


New To Site? Need Help?

All times are GMT. The time now is 09:45 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2