confusing transformer connections - diyAudio
Go Back   Home > Forums > Amplifiers > Tubes / Valves

Tubes / Valves All about our sweet vacuum tubes :) Threads about Musical Instrument Amps of all kinds should be in the Instruments & Amps forum

Please consider donating to help us continue to serve you.

Ads on/off / Custom Title / More PMs / More album space / Advanced printing & mass image saving
Reply
 
Thread Tools Search this Thread
Old 13th March 2008, 03:07 AM   #1
diyAudio Member
 
Join Date: Oct 2006
Location: Los Angeles
Default confusing transformer connections

I recently acquired an old amplifier from a thrift store. It is an EL84PP driven by a 12AU7B. I'm planning on removing all the unnecessary stuff such as active EQ and radio receiver circuit but the output transformers connections is puzzling. The primary side of the OPT's have two red and one green leads. On one channel one red and one green is connected to the respective EL84 plates and the other red lead is grounded. On the other channel, the two reds are connected to plates while the green wire is grounded.

Is there is color code for older OPT leads or does it not matter at all? I turned the amp on and besides being really noisy it seems to playback music so I would guess that the OPT's are working.
  Reply With Quote

Reply


Hide this!Advertise here!
Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
transformer secondary connections jayme Tubes / Valves 0 4th October 2007 07:31 PM
Hammond Transformer Secondary Connections Mush Tubes / Valves 7 1st October 2007 08:13 PM
Transformer question RE; connections on phono stage 240z4u Tubes / Valves 2 13th August 2006 05:01 AM
Transformer center tap connections Carlp Tubes / Valves 2 19th June 2006 10:01 PM
Transformer connections gcnewbie Chip Amps 6 18th April 2005 06:54 AM


New To Site? Need Help?

All times are GMT. The time now is 02:08 AM.


vBulletin Optimisation provided by vB Optimise (Pro) - vBulletin Mods & Addons Copyright © 2014 DragonByte Technologies Ltd.
Copyright 1999-2014 diyAudio

Content Relevant URLs by vBSEO 3.3.2